Simpler Navigation for Servers and Operating Systems
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle Configuration Manager

kgraff
Occasional Advisor

Oracle Configuration Manager

Hi

I am trying to install OCM on a HP-UX 11.00, but I get an error when compiling:

extracted: mesg/nmzus.msb
/usr/ccs/bin/make -f /ent/oracle/product/9.2.0/ccr/lib/ins_emll.mk relink_exe EXENAME=nmz
cc -o /ent/oracle/product/9.2.0/ccr/bin/nmz -L/ent/oracle/product/9.2.0/ccr/lib/ -L/ent/oracle/product/9.2.0/ccr/lib/stubs/ `cat /ent/oracle/product/9.2.0/ccr/lib/sysliblist` -lm -lpthread /ent/oracle/product/9.2.0/ccr/lib/s0nmz.o /ent/oracle/product/9.2.0/ccr/lib/libnmz.a /ent/oracle/product/9.2.0/ccr/lib/libnmzu.a -lcore9 -lnls9 -lcore9 -lnls9 -lcore9 -lunls9 `cat /ent/oracle/product/9.2.0/ccr/lib/sysliblist` -lm -lpthread
cat: Cannot open /ent/oracle/product/9.2.0/ccr/lib/sysliblist: No such file or directory
cat: Cannot open /ent/oracle/product/9.2.0/ccr/lib/sysliblist: No such file or directory
/usr/ccs/bin/ld: Unsatisfied symbols:
__sendpath64 (first referenced in /ent/oracle/product/9.2.0/ccr/lib/s0nmz.o)
(code)
*** Error exit code 1

I tried Metalink, but they weren't very helpful. I tried google, also with no luck. Someone here maybe have an idea?

Thanks
3 REPLIES
TwoProc
Honored Contributor

Re: Oracle Configuration Manager

If you look in :
http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=233592

You get what I was thinking : that Oracle 9.2 isn't built for HPUX 11. The missing symbol you're looking for is found in HPUX 11i.

You need to upgrade to at least HPUX 11.11 .
We are the people our parents warned us about --Jimmy Buffett
Steven E. Protter
Exalted Contributor

Re: Oracle Configuration Manager

Shalom,

I believe this version of Oracle is not certified for HP-UX 11.00.

Therefore the installer can not complete the install.

OR

You are not following the oracle install pre-requisites for the OS available on metalink.oracle.com

I suggest your visit metalink in any event and check first the certification matrix and then the pre-requisite instructions.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
kgraff
Occasional Advisor

Re: Oracle Configuration Manager

Hi and thanks for the answers.

About the certification, Metalink is not very clear. We are running Oracle 9.2.0.8. Using the interactive http://www.oracle.com/technology/support/metalink/index.html it first say it's not certified, but the additional info about patches indicate otherwise, which also Doc Id 29732.1 do.

Anyway, I do carefully follow the installation instructions and pre-reqs, so I don't think that's the problem.

We are having some discussions about upgrading the OS, so I gather I have to wait a while.

Thanks