General
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle Linux now supported on Synergy servers

GregDavis
Occasional Advisor

Oracle Linux now supported on Synergy servers

HPE is pleased to announce that Synergy Compue Modules 480, 620 and 680 now support the following Oracle Linux configurations:

 

  • Oracle Linux 7.2 and UEK4
  • Oracle Linux 6.7 and UEK3U7
  • Oracle Linux 6.7 and UEK4
  • OVM 3.4.2

For more information, see the listings on Oracle's web site. https://linux.oracle.com/pls/apex/f?p=117:1:::NO:RP::

HPE is still working to update our own support matrix information accordingly.