Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
General
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle901 error on IA-64 hpux11.22

JR_3
Advisor

Oracle901 error on IA-64 hpux11.22

Dear all,
I met a ora-600 [15456] error when I Try to create a oracle database on hpux11.22 (IA-64), oracle version is :
Oracle9.0.1 for IA-64/hpux developer edition

when I run catproc.sql, I got following errors:
------------------------------------------------
create or replace type get_dep_dt1 wrapped
*
ERROR at line 1:
ORA-00600: internal error code, arguments: [15456], [GET_DEP_DT1], [13], [7],
[tdo generation], [], [], []
ORA-00600: internal error code, arguments: [kope2_readstr232], [61], [], [],
[], [], [], []


create or replace type get_dep_dt2 wrapped
*
ERROR at line 1:
ORA-00600: internal error code, arguments: [15456], [GET_DEP_DT2], [13], [7],
[tdo generation], [], [], []
ORA-00600: internal error code, arguments: [kope2_readstr232], [164], [], [],
[], [], [], []



Warning: Package Body created with compilation errors.
CREATE TYPE sys.aq$_agent
*
ERROR at line 1:
ORA-00600: internal error code, arguments: [15456], [AQ$_AGENT], [13], [7],
[tdo generation], [], [], []
ORA-00600: internal error code, arguments: [kope2_readstr232], [267], [], [],
[], [], [], []


CREATE TYPE sys.aq$_dequeue_history
*
ERROR at line 1:
ORA-00600: internal error code, arguments: [15456], [AQ$_DEQUEUE_HISTORY],
[13], [7], [tdo generation], [], [], []
ORA-00600: internal error code, arguments: [kope2_readstr232], [370], [], [],
[], [], [], []
-------------------------------------------------

can anybody help me?
1 REPLY
Yogeeraj_1
Honored Contributor

Re: Oracle901 error on IA-64 hpux11.22

hi,

i fear that you might not be running a certified Oracle/HP system.

According to metalink, the only certified platform is:

Certify - Certification Matrix: Oracle Server - Enterprise Edition on HP-UX Itanium
--------------------------------------------------------------------------------
Server Certifications
OS :11i version 1.6
Product :9.2 64-bit
Certified With :N/A
Version :N/A
Status :Projected
Addtl. Info. :None
Components :N/A
Other :N/A
Install Issue :N/A

Hence, you may not be able to even log an iTar with Oracle with this problem. Why do you consider installing Oracle 9.2?

Best Regards
Yogeeraj
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)