cancel
Showing results for 
Search instead for 
Did you mean: 

PATH

Indrajit Bhagat
Regular Advisor

PATH

when i log in the server and set the path for hastatus command.
# export PATH=$PATH:/opt/VRTSvcs/bin
# hastatus -summ

After seeting the path, the command hastatus works,

But once i logged out of the server and log in the server back,again i need to set the path, Is there any permanenet solution
3 REPLIES
cnb
Honored Contributor

Re: PATH

put the export statement in your login .profile file.

# man profile

HTH,
Robert-Jan Goossens
Honored Contributor

Re: PATH

Hi,

Add your PATH setting to the /etc/profile or the /etc/PATH

PATH=$PATH:/opt/VRTSvcs/bin

or if only want to add this for root, add it to roots .profile.

Regards,
Robert-Jan
Avinash20
Honored Contributor

Re: PATH

You could add the path in /etc/PATH file so that all the users are benefited.

*** /etc/PATH ***
Add the path to the end of the file without space and return

Just add a semicolon: and your path

/opt/graphics/common/bin:/opt/VRTSvcs/bin
"Light travels faster than sound. That's why some people appear bright until you hear them speak."