General
cancel
Showing results for 
Search instead for 
Did you mean: 

PSP 8.15 Install on RedHat Server 5

Tim Munn
Occasional Contributor

PSP 8.15 Install on RedHat Server 5

I am trying to get the PSP installed correctly on a blade, specifically a ProLiant BL460c G1 blade with an Emulex FC HBA mezzanine card. I get the wonderful message from the install815.sh script :
The HP ProLiant Linux Deployment Utility requires source code for the 2.6.18-92.el5PAE kernel be available for building and installing certain drivers included in this bundle. The directory, /lib/modules/2.6.18-92.el5PAE/build, is either missing, or is empty.

I've installed what I believe are the right kernel source and headers rpms but can't seem to get this sorted out. I get differing messages in hppldu.log that seem erroneous like: A file, /usr/bin/gcc, necessary to complete installation of the HP Linux Driver Kit for Emulex Based Fibre Channel Host Bus Adapters for 2.6.x Kernels
component is not present.

but the errors seem related if the kernel can't be compiled properly although gcc is most definitely installed and in the proper location /usr/bin so I'm kind of just flummoxed.

Any ideas would be most gratefully appreciated.


1 REPLY
Tim Munn
Occasional Contributor

Re: PSP 8.15 Install on RedHat Server 5

My mistake. Had two different kernels floating about. Installed fine once fixed.