General
cancel
Showing results for 
Search instead for 
Did you mean: 

Patch Requirements for Upgrade from Oracle 8.1.7.0 to Oracle 8.1.7.3

Yogeeraj_1
Honored Contributor

Patch Requirements for Upgrade from Oracle 8.1.7.0 to Oracle 8.1.7.3

 
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)
6 REPLIES
Clemens van Everdingen
Honored Contributor

Re: Patch Requirements for Upgrade from Oracle 8.1.7.0 to Oracle 8.1.7.3

Hi,

See also this link for some information !

http://forums.itrc.hp.com/cm/QuestionAnswer/1,,0x05b0d5fab40ed6118ff40090279cd0f9,00.html

C.
The computer is a great invention, there are as many mistakes as ever, but they are nobody's fault !
Tom Geudens
Honored Contributor

Re: Patch Requirements for Upgrade from Oracle 8.1.7.0 to Oracle 8.1.7.3

Hi,
There are no extra requirements for 8.1.7.3 (when you're already compliant for 8.1.7.0).

Regards,
Tom
A life ? Cool ! Where can I download one of those from ?
Andreas D. Skjervold
Honored Contributor

Re: Patch Requirements for Upgrade from Oracle 8.1.7.0 to Oracle 8.1.7.3

Hi

According to the Patch Set Notes for the 8.1.7.3.0 patch set (64bit) there are no futher patch requirements in addition to those patches necesary to get 8.1.7.0. installed in the first place.

Andreas

Only by ignoring what everyone think is important, can you be aware of what everyone ignores!
Yogeeraj_1
Honored Contributor

Re: Patch Requirements for Upgrade from Oracle 8.1.7.0 to Oracle 8.1.7.3

Hello,

Thank you for a fast reply.

Mr. Clemens van Everdingen
===========================
Quite a few patches mentioned on the links you directed me into. ;)
But i already have 8.1.7.0 and the doc is about 8.1.5. Do you think that i should still apply patches?

Mr. Tom Geudens
=================

There are no extra requirements for 8.1.7.3 (when you're already compliant for 8.1.7.0).

You are perfectly right. Still based on the list of patches i have listed above, do you still believe i should not apply any new patch?

Mr. Andreas D. Skjervold
========================

According to the Patch Set Notes for the 8.1.7.3.0 patch set (64bit) there are no futher patch requirements in addition to those patches necesary to get 8.1.7.0. installed in the first place.

Where do i get this information? Metalink or HP? Please post the shortcut? Thanks

Thank you very much for your time and replies.
Still interested to know what others think too

Best Regards
Yogeeraj
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)
Clemens van Everdingen
Honored Contributor

Re: Patch Requirements for Upgrade from Oracle 8.1.7.0 to Oracle 8.1.7.3

Hi,

I think you should not directly need to apply any patch.
If you are ready installing oracle, you could use the custom patch manager to check if you need additional patches on your system, or need to install any latetst patches.

But as your system is working fine, I would not recommend agressive patching at all.

This is the link to the page with the custom patch manager on it.
You will need to have a basic software contract with HP to use it.

http://europe-support2.external.hp.com/common/bin/doc.pl/sid=7196d2121b1dbc1d28

Regards,
C.
The computer is a great invention, there are as many mistakes as ever, but they are nobody's fault !
Tom Geudens
Honored Contributor

Re: Patch Requirements for Upgrade from Oracle 8.1.7.0 to Oracle 8.1.7.3

Hi,
I added the 8.1.7 release notes ... and the verdict is (on first view) not good. It would indeed seem that you're missing some of the basic patches (excuse me for not looking at your patchlist in my earlier reply, I just assumed you were compliant).
It could however be that you've got the patches that replaced those mentioned in this document. I did not look into that.
If not, I would advise to install the patches mentioned in the relaese notes.

Regards,
Tom
A life ? Cool ! Where can I download one of those from ?