cancel
Showing results for 
Search instead for 
Did you mean: 

Power Management Controller

ROSS HANSON
Regular Advisor

Power Management Controller

Hello,
I have been updating firmware on our C7000 enclosure along with all the BL460c blades we have installed. When trying to update the firmware on the Power Management Controller, which is now on firmware .5
I receive the message "The software is not supported for installation on this system."

You must install the iLO Channel Interface driver to use this component

Where do you get this from. I have been on HP's tech line several times and have been told that this firmware does not need to be updated. So, why did my other two blades update from .5 to 3.4?
Ross Hanson
3 REPLIES
Rob Buxton
Honored Contributor

Re: Power Management Controller

Are you sure the other Blades did update?
It seems some BL's come with versions above 0.5, ours came with 3.3 IIRC. They have all updated to 3.4. Those on 0.5 haven't.
ROSS HANSON
Regular Advisor

Re: Power Management Controller

Yes, I am sure. I checked, before loading any firmware, the version currently on the blade servers. All 5 were at version .5 looking at the Rack Firmware on the Onboard Administrator. The first two BL460c I started with using the RomPaq went to .7 from there I was able to load the CP011299.scexe to 3.4

Following the same procedures I did with the first two I am not able to update the Power Controller firmware
Ross Hanson
Niels Vejrup Pedersen
Respected Contributor

Re: Power Management Controller

Did you update the iLO before trying the PMC update ?

Regards