General
cancel
Showing results for 
Search instead for 
Did you mean: 

Presario 2135 s-video not working

SOLVED
Go to solution
Srikanth B_2
Occasional Visitor

Presario 2135 s-video not working

Hi
I have a Presario 3125US, Cel.1.7 GHz WIN XP, 192 MB. BIOS KE1.51. I tried connecting my TV thru S-video - but nothing happens even after restarting the notebook. BUT as given in the manual - I do not find the Display devices entry in the System devices menu (BIOS). So am unable to try that option. S-video cord is working with Camcorder/TV combo.
2 REPLIES
Roger Faucher
Honored Contributor
Solution

Re: Presario 2135 s-video not working

Hi:

Just to reduce any confusion, it is a 2135US notebook. Please install the following items and re-test:

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?product=307188&os=228〈=en&lc=en&cc=us&dlc=en&softwareitem=ob-9558-1

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?product=307188&os=228〈=en&lc=en&cc=us&dlc=en&softwareitem=hb-21505-1

There is a newer BIOS available here but it makes no reference to resolvin g your issue:

http://h10025.www1.hp.com/ewfrf/wc/softwareList?product=307188〈=en&cc=us&lc=en&dlc=en&os=228

Make a great day!

Roger
Make a great day!

Roger
Srikanth B_2
Occasional Visitor

Re: Presario 2135 s-video not working

thanks roger - connects after downloading and instaling the ATI control panel. Some more help pls. now it shows the desktop in B&W even after changing to PAL. secondly, if I play a movie in WIN media player 9/10 or intervideo it only shows the program outline and not the actual movie screen (that remains blank). Any workaround or any other setup I have to do ?