General
cancel
Showing results for 
Search instead for 
Did you mean: 

Pro C to be install on hpux 11.31(PA-RISC)

sudhakara
Occasional Advisor

Pro C to be install on hpux 11.31(PA-RISC)

Hi,

Installed Oracle 10.2.0.4, but Pro C is missing on the serevr

can any one help to resolve this issue

Regards
5 REPLIES
Andrey Chipalyuk
Frequent Advisor

Re: Pro C to be install on hpux 11.31(PA-RISC)

If you developer or solution partner of HP then you can download it from:

http://www.hp.com/dspp

Else try to use free software, for example gcc:

http://hpux.connect.org.uk/
Dennis Handly
Acclaimed Contributor

Re: Pro C to be install on hpux 11.31(PA-RISC)

Have you purchased Pro C?
sudhakara
Occasional Advisor

Re: Pro C to be install on hpux 11.31(PA-RISC)

Hi,

i have not purchased Pro C


Regards
Duncan Edmonstone
Honored Contributor

Re: Pro C to be install on hpux 11.31(PA-RISC)

Let's not confuse the HP C/C++ developers bundle with Oracle ProC.

I have a "vanilla" installation of Oracle 10g Enterprise Edition 10.2.0.4.0 (i.e. all I did was select the default options during the install of 10.2.0.1.0 and during the application of the 10.2.0.4.0 patchset) and I have the "proc" binary in ${ORACLE_HOME}/bin

However the HP C/C++ Developers bundle is required to use ProC, so I wonder if its a pre-req for ProC to be installed (I didn't think it was technically allthough ProC won't work without it)?

HTH

Duncan

HTH

Duncan
Duncan Edmonstone
Honored Contributor

Re: Pro C to be install on hpux 11.31(PA-RISC)

Incidentally, this command should show you if you have the ProC precompiler environment installed:

$ ${ORACLE_HOME}/OPatch/opatch lsinventory -detail | grep -i precomp

This is the output I get:

Precompiler Common Files 10.2.0.1.0
Precompiler Common Files Patch 10.2.0.4.0
Precompiler Required Support Files 10.2.0.1.0
Precompiler Required Support Files Patch 10.2.0.4.0


HTH

Duncan

HTH

Duncan