Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
General
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant ML350 with RedHat Linux 8.0 Installation Issues

Steven Delombaerde_1
Occasional Visitor

Proliant ML350 with RedHat Linux 8.0 Installation Issues

Even though RedHat 8.0 is certified on a Proliant ML350, I am having plenty of issues. My main problem is that the embedded NIC hangs whenever I access it with messages such as "NMI, Dazed and Confused". I have followed all possible guidelines for installation, with and without installing the most recent HP drivers, with and without removing the tg3 driver and swapping by the certified bcm5700 driver, even tried to install with RedHat 7.3 and ultimately Fedora Core 1 to ensure I have the latest greatest 2.4 kernel. Problems still persist. I am starting to think the problems are either BIOS Setting (ACPI) related (I've tried all scenarios there as well), or that I have a Hardware issue.

Any HP Proliant / Linux expert out there that could assist in solving this issue ? Are there diagnostics available for the NIC ? (Did not find any on SmartStart CD)

I would appreciate any help
Thanks

Steven Delombaerde
steven@compulogic.be
1 REPLY
I.Delic
Super Advisor

Re: Proliant ML350 with RedHat Linux 8.0 Installation Issues

Hi Steven,

Maybe this link can help you
http://h18023.www1.hp.com/support/files/server/us/locate/87_1120.html

Success


Idriz