General
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant Support Pack (PSP) Version Matrix

David Claussen
Regular Advisor

Proliant Support Pack (PSP) Version Matrix

I am trying to figure out what PSP's go with what servers, with what OS/s. I have old servers, new servers, W2k and W2k3. NOW I see that there is a PSP 8.0, BUT it will not work on my older servers. I have spent the last hour trying to find ANYTHING on the HP site about this, but only found a bit on PSP 7.60 being that last version to support non-BRSU servers. In that list I see ML570 for instance, but I have ML570s and ML570 G2s.

Is there a PSP support/compatibility matrix?

And for goodness sakes - would someone PLEASE clean up / de-bloat the HP.COM site?!?!?!?!
3 REPLIES
Steven Schweda
Honored Contributor

Re: Proliant Support Pack (PSP) Version Matrix

Start by moving Windows questions out of the
Linux forum?
Igor Karasik
Honored Contributor

Re: Proliant Support Pack (PSP) Version Matrix

General advice:

Go to www.hp.com and click on "Software and driver downloads", type in the server you've got (ML570), select the correct model, select the operating system you're using, and you get a comprehensive list of all the stuff (latest versions) that is supported on that server. If PSP 8.00 is not on there, then it's not supported on that server.

I do that every time. I've never bothered with general rules and support matricies - there's just too many options to keep on top of it.

Once a server or server family is past about 5 years old (the ML570-G1 certainly is), no more drivers.