General
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant Support Pack compatibility with ROM-BIOS/Firmware

SOLVED
Go to solution
Lebret
Occasional Visitor

Proliant Support Pack compatibility with ROM-BIOS/Firmware

I would like to know if there is an official HP compatibility matrix/statement between the PSP versions and the Proliant ROM-BIOS firmware versions.

More specifically: with which version of the Firmware the latest PSP (7.60 version; 2006 Sept 25) has been validated?

We are using a DL380 G4 with Linux RHEL3U6.
We upgraded the ROM BIOS with the Firmware Maintenance CD 7.60. This CD includes the System ROM P51 version dated 2006 April 26. Has the latest PSP been validated with this Firmware version?

Are there any known issues or specific configuration to apply?

Thank you for a quick answer.

Pierre Lebret
HP OpenCall Software division
5 REPLIES
Ross Minkov
Esteemed Contributor

Re: Proliant Support Pack compatibility with ROM-BIOS/Firmware

Pierre,

I think that a version of the PSP only identifies a list of supported system models -- e.g. http://h18023.www1.hp.com/support/files/server/us/download/24247.html

I think that if a new firmware version gets created it is tested with the latest PSP and only if all ok, then released. So no need to worry if you have a later dated firmware than the PSP you have installed.

-Ross
Lebret
Occasional Visitor

Re: Proliant Support Pack compatibility with ROM-BIOS/Firmware

Thank you Ross.

Do you know if there are compatibility issues between PSP versions and Linux versions.
We see that:
- PSP 7.60 has been validated with RHEL3U7
- PSP 7.51 has been validated with RHEL3U5
- PSP 7.40 has been validated with RHEL3U1
We are in RHEL3U6.
What PSP should we use?
Ross Minkov
Esteemed Contributor
Solution

Re: Proliant Support Pack compatibility with ROM-BIOS/Firmware

Pierre,

I'd always use the latest PSP version. Right now this would be 7.60.

Regards,
Ross
Lebret
Occasional Visitor

Re: Proliant Support Pack compatibility with ROM-BIOS/Firmware

OK. This is what we'll do:
ROM Firmware 7.60 dated 2006 April 26
and
PSP 7.60 dated 2006 September 25.
Thank you!
Pierre Lebret.
Lebret
Occasional Visitor

Re: Proliant Support Pack compatibility with ROM-BIOS/Firmware

This closes this thread. The solution we'll use is described in the previous comments.