cancel
Showing results for 
Search instead for 
Did you mean: 

QPK Dec2008 for HPUX 11.23

ragesh_3
Advisor

QPK Dec2008 for HPUX 11.23

While verifying depot I am getting 36 errors out of 72 . Server has QPK Dec2007 . Please help me to get resolved this patch dependency errors .
11 REPLIES
Ivan Krastev
Honored Contributor

Re: QPK Dec2008 for HPUX 11.23

Could you post more details about errors? Maybe you have patches for not installed products/bundles.

regards,
ivan
Dennis Handly
Acclaimed Contributor

Re: QPK Dec2008 for HPUX 11.23

What are the errors? The dependencies may already be on your system.

You can also use SWA to analyze your systems:
http://www.hp.com/go/swa
ragesh_3
Advisor

Re: QPK Dec2008 for HPUX 11.23

Thanks for your reply .Here I am pasting the depot verification report.
ERROR: Verify failed PHKL_38287.VXFS-BASE-KRN,r=1.0
ERROR: Verify failed PHKL_38287.VXFS-BASE-KRN,r=1.0
ERROR: Verify failed PHKL_38433.VXFS-KRN,r=1.0
ERROR: Verify failed PHKL_38433.VXFS-KRN,r=1.0
ERROR: Verify failed PHKL_38714.VXFS-BASE-KRN,r=1.0
ERROR: Verify failed PHKL_38714.VXFS-BASE-KRN,r=1.0
ERROR: Verify failed PHKL_38902.VXFS-BASE-KRN,r=1.0
ERROR: Verify failed PHKL_38902.VXFS-BASE-KRN,r=1.0
ERROR: Verify failed PHNE_36575.CORE2-KRN,r=1.0
ERROR: Verify failed PHNE_36575.CORE2-KRN,r=1.0
ERROR: Verify failed PHNE_36575.STREAMS-32ALIB,r=1.0
ERROR: Verify failed PHNE_36575.STREAMS-64ALIB,r=1.0
ERROR: Verify failed PHNE_36575.STREAMS-64SLIB,r=1.0
ERROR: Verify failed PHNE_36575.STREAMS-64SLIB,r=1.0
ERROR: Verify failed PHNE_36575.STREAMS-MIN,r=1.0
ERROR: Verify failed PHNE_36575.STREAMS-MIN,r=1.0
ERROR: Verify failed PHNE_36575.STREAMS2-KRN,r=1.0
ERROR: Verify failed PHNE_36575.STREAMS2-KRN,r=1.0
ERROR: Verify failed PHNE_37670.C-INC,r=1.0
ERROR: Verify failed PHNE_37670.CORE2-KRN,r=1.0
ERROR: Verify failed PHNE_37670.CORE2-KRN,r=1.0
ERROR: Verify failed PHNE_37670.NET-PRG,r=1.0
ERROR: Verify failed PHNE_37670.NET-RUN,r=1.0
ERROR: Verify failed PHNE_37670.NET-RUN-64,r=1.0
ERROR: Verify failed PHNE_37670.NET-RUN-64,r=1.0
ERROR: Verify failed PHNE_37670.NET2-KRN,r=1.0
ERROR: Verify failed PHNE_37670.NET2-KRN,r=1.0
ERROR: Verify failed PHNE_37670.NET2-RUN,r=1.0
ERROR: Verify failed PHNE_37670.NET2-RUN,r=1.0
ERROR: Verify failed PHNE_37670.NMS2-KRN,r=1.0
ERROR: Verify failed PHNE_37670.NMS2-KRN,r=1.0
ERROR: Verify failed PHNE_37670.NW-ENG-A-MAN,r=1.0
ERROR: Verify failed PHNE_37670.SYS2-ADMIN,r=1.0
ERROR: Verify failed PHNE_37670.SYS2-ADMIN,r=1.0
ERROR: Verify failed PHCO_38434.VXFS-RUN,r=1.0
ERROR: Verify failed PHCO_38434.VXFS-RUN,r=1.0
Ganesan R
Honored Contributor

Re: QPK Dec2008 for HPUX 11.23

Hi Ragesh,

Is it 36 products selected out of 72 ? In that case you need not worry. Means there are some products/patches already installed on the server and those products/patches are excluded for current installation session.

Best wishes,

Ganesh.
ragesh_3
Advisor

Re: QPK Dec2008 for HPUX 11.23

Yes , So Shall I go ahead and install this QPK.
Eric SAUBIGNAC
Honored Contributor

Re: QPK Dec2008 for HPUX 11.23

Bonjour ragesh,

Probably due to patch dependencies checking.

You should use swverify with flag "-x enforce_dependencies=false"

Regards

Eric
ragesh_3
Advisor

Re: QPK Dec2008 for HPUX 11.23

I have tried to install , it is not happening .. Tried with SAM also . SAM showing Analyze failure error .
ragesh_3
Advisor

Re: QPK Dec2008 for HPUX 11.23

In "swjob"command output showing 25 fileset skipped and excluded
Ganesan R
Honored Contributor

Re: QPK Dec2008 for HPUX 11.23

Hi Ragesh,

You can get good informations from swagentd.log or swinstall.log itself.

If some filesets are skipped, that means either those filesets are already exist or dependency for those filesets might be missing on the server.

Read the swagentd.log file.
Best wishes,

Ganesh.
Ivan Krastev
Honored Contributor

Re: QPK Dec2008 for HPUX 11.23

Hello ragesh,

grep for ERROR in swagentd log file to see more information.

In the lines before:
ERROR: Verify failed PHKL_38287.VXFS-BASE-KRN,r=1.0
ERROR: Verify failed PHKL_38287.VXFS-BASE-KRN,r=1.0
ERROR: Verify failed PHKL_38433.VXFS-KRN,r=1.0


you should have more information, related to error.

regards,
ivan
Dennis Handly
Acclaimed Contributor

Re: QPK Dec2008 for HPUX 11.23

>Here I am pasting the depot verification report.
>ERROR: Verify failed PHKL_38287.VXFS-BASE-KRN,r=1.0

As mentioned, this isn't helpful. We need the details.

>In "swjob" command output showing 25 fileset skipped and excluded

Were there any details why? If "-x enforce_dependencies=false" didn't help, we don't know why.