cancel
Showing results for 
Search instead for 
Did you mean: 

Quick Launch buttons

Amber Hornbuckle
Occasional Visitor

Quick Launch buttons

My three year old son has played with something he wasn't supposed to and I need help fixing it. He clicked on the Quick Launch button called 'Show Desktop'. He tried to open it with a program (I don't know how he did it) and associated it with my older daughter's program...Simtown. It's not something I can't live with, but I would like it fixed. I really like the way it clears the board fast. Appreciate any help out there!
Amber
Still learning!
2 REPLIES
Tim Malnati
Honored Contributor

Re: Quick Launch buttons

On a Windows 98 machine, Quick Launch icons are located in the \Windows\Application Data\Microsoft\Internet Explorer\Quick Launch directory. On Windows NT or a Win98 machine setup with individual login profiles the directory is located at \Windows\Profiles\\Application Data\Microsoft\Internet Explorer\Quick Launch. This directory consists mainly of windows shortcut links. In the case of Show Desktop and View Channels, these are shell links instead.

The easiest way to correct this is to delete the Show Desktop object from the directory above and then make a copy of \WindowsSystemShow Desktop to the same directory above. The actual DOS name for Show Desktop is SHOWDE~1.scf. If this box is NT, a copy of Show Desktop is located under \system32 instead.
David Leeding
Occasional Visitor

Re: Quick Launch buttons


The installation program for SimTown is the culprit here! It changes the association rendering Show Desktop useless in Windows 98 and Windows ME.

There is a full explanation of this problem at

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q186228

To get you started, here is a summary of the steps you need to take:

[1] Double-click My Computer, click Folder Options on the View menu, and then click the File Types tab.

[2] In the Registered File Types box, click SimTown Sounds, and then click Edit.

[3] In the Description Of Type box, type Windows Explorer Command , and then click New.

[4] In the Action box, type Open , and then in the Application Used To Perform Action box, type c:\progra~1\intern~1\iexplore.exe .

[5] Click the Use DDE check box to select it, and then type [ShellFile("%1","%1",%S)] in the DDE Message box.

[6] In the Application box, type Folders , and then type AppProperties in the Topics box.

[7] Click OK, click Change Icon, click Browse, choose an icon to replace the missing icon, click OK, and then restart your computer.

Hope this helps!

David