General
cancel
Showing results for 
Search instead for 
Did you mean: 

R1500 XR Firmware Upgrade

Highlighted
skyroof
Occasional Visitor

R1500 XR Firmware Upgrade

HPe migration seems to have fouled up details and links...

Searching by serial# Confidential Info Erased, HPE lists our R1500 XR UPS as "HPE On Line On Demand Three Phase Uninterruptible Power System," and has difficulty locating correct firmware for R1500XR Low Voltage (USA). Site keeps linking to R1500 G2 and R3000XR

I cannot believe it would use the same exact FW as R3000XR [up to 2.02] or G2 series, especially since I found forum posts indicating somebody using FW 3.04 on R1500XR, and found several references to even newer FW.

Searching by model only, http://h20564.www2.hpe.com/hpsc/swd/public/readIndex?sp4ts.oid=266731&swLangOid=8&swEnvOid=54 shows 5 different FW upgrades, none of which are specifically for R1500XR.

SOFTPAQ SP25777 download for FW 3.07
http://h20564.www2.hpe.com/hpsc/swd/public/detail?sp4ts.oid=244593&swItemId=MTX_UNITY_I20721&swEnvOid=181#tab4

SOFTPAQ SP29019 info on FW 3.08 ftp://15.240.25.55/pub/softpaq/sp29001-29500/SP29019.txt

I cannot locate the actual SP for FW 3.08 anywhere, does it exist? Does it even WORK?

3 REPLIES
skyroof
Occasional Visitor

Re: R1500 XR Firmware Upgrade

Sorry if I posted in wrong forum. There was nothing listed for Power & Infastructure, and this used to be a Proiliant option under Compaq.

Jimmy Vance
HPE Pro

Re: R1500 XR Firmware Upgrade

If you click the link you have listed for v3.07, and then click the revision history tab you will see a link to v3.08

 

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
skyroof
Occasional Visitor

Re: R1500 XR Firmware Upgrade

Odd that it would only be linked THERE, and not when searching by model or serial number.

I recently fried the Electronic Module on our R3000XR by applying FW4.02 which was listed as suitable, so I want to be absolutely certain the FW3.08 listed is compatible with R1500XR low voltage (North America) ~ 204404-001 / 204405-001 / 217860-001.  

h20564.www2.hpe.com/hpsc/swd/public/detail?swItemId=MTX_e941c95cc0e940219316148e9c
There are numerous inconsistencies in the FW3.08 link which make me suspect:
1. FW3.08 does NOT specifically indicate is for the R1500 "XR" model in the title as the 3.07 does
2. Nowhere in the tabs does it state specific model or part# compatibility, as FW3.07 & most other SP do.  
3. The Revision history indicates the exact SAME fixes for FW3.07 & 3.08.
4. The .S19 file date for FW3.08 is 1/13/05, yet the release date for SP54780  9/30/11
5. FTP text info for FW3.08 indicates SP29019, not SP54780 as listed above.


Has anybody else tried loading FW3.08 in a R1500XR that can confirm it is valid and will work?

Can HPe absolutely confirm the above referenced 3.08 is CORRECT and VALID for our R1500XR model?