cancel
Showing results for 
Search instead for 
Did you mean: 

RH 8.0 Beta in zt1175

vijay_10
Occasional Contributor

RH 8.0 Beta in zt1175

hi,
i installed rh 8.0 beta with win XP/PRO dual boot.

The problem is i cudnt get my sound working.I have a VIA 8233
and i downloaded the drivers from ansa but still i cudnt get the sound working.

The sound card detection window opens and when i play test sound i cudnt hear anything. Any ideas?
4 REPLIES
I_M
Honored Contributor

Re: RH 8.0 Beta in zt1175

Hi,

Initial settings of the ALSA driver, the sound volume is 0 (zero).
So you need to set the volume using "alsamixer".

Good luck
Andrew Cowan
Honored Contributor

Re: RH 8.0 Beta in zt1175

Hi,

I think that the soundcard in this model is also a Winmodem. Its true that the sound volume is turned-down, but I found that my card uses plug-and-prey and keeps jumping interrupts, and so only works every few reboots. I cannot find any way of fixing the settings for this device.

Peter_95
Occasional Visitor

Re: RH 8.0 Beta in zt1175

Hi,

No ideas but the same problem over here: on a Pavilion can't get the Vortex audio to play with ther RedHat beta. RH 7.3 worked flawless.
Peter_95
Occasional Visitor

Re: RH 8.0 Beta in zt1175

Addition to previous post no sound in pavilion,
entry in dmesg:

dhcp-15-162-*-* modprobe: modprobe: Can't locate module sound-slot-0
Aug 27 17:10:04 dhcp-15-162-*-* modprobe: modprobe: Can't locate module sound-service-0-3

output of lspci -v:
00:0a.0 Multimedia audio controller: Aureal Semiconductor AU8810 Vortex Digital Audio Processor (rev 03)
Subsystem: Aureal Semiconductor AU8810 Vortex Digital Audio Processor
Flags: bus master, medium devsel, latency 32, IRQ 9
Memory at df800000 (32-bit, non-prefetchable) [size=256K]
I/O ports at d000 [size=8]
I/O ports at b800 [size=8]
Capabilities: [dc] Power Management version 2

Any ideas ? irq 9 is shared with the usb controller, could that be a problem? It does work in Win2k (it is a dual boot system)

Peter