Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
General
cancel
Showing results for 
Search instead for 
Did you mean: 

RH linux enterprise v3 install on hpbl20p error

H D
Occasional Contributor

RH linux enterprise v3 install on hpbl20p error


Hi,
When installing rh Linux es v3 on a hp bl20p I
ran into "cpio error, bad magic " problem. I wonder if anyone has seen this before.

I was able to install Linux using RH9 however.

Looks like there's a bug on ESv3 for HP bl20p
Thanks for any info.
-H
5 REPLIES
Jeroen Peereboom
Honored Contributor

Re: RH linux enterprise v3 install on hpbl20p error

Sounds like an incorrect CD?
Did you dowload it and burn your own CD?
Did you verify the checksum?

JP
H D
Occasional Contributor

Re: RH linux enterprise v3 install on hpbl20p error


Hi,
We bought this CDs directly from REDHAT and I 've used the CDs successfully before to install Linux ES3 on a HP/Compaq proliant 800 recently.

Thanks for your help.
NiCK_76
Respected Contributor

Re: RH linux enterprise v3 install on hpbl20p error

Hi ,H

Which kernel did you used?
Redhat should be fix the bug in U4.

NiCK
just for fun
H D
Occasional Contributor

Re: RH linux enterprise v3 install on hpbl20p error


Yes, thanks.
I was using old ES3 CDs from redhat. Downloaded u4 and that fixed it.
-H
NiCK_76
Respected Contributor

Re: RH linux enterprise v3 install on hpbl20p error

Hi, H,

Good luck.

NiCK
just for fun