General
cancel
Showing results for 
Search instead for 
Did you mean: 

RHEL4.0 Update2-Installation questions

RHEL4.0 Update2-Installation questions

Hello,

As the following would suggest, I am a “newbie” & trying to install RHEL 4.0 Update 2 on a ProLiant DL380G4.

I have downloaded the RHEL 4.0 Update 2 ISO images from the following Linux CoE website. There are 5 ISO images in all.

ftp://linuxcoe.corp.hp.com/LinuxCOE/RedHat-iso/4AS/x86_64/

I have the following questions -

1. I burnt the first CD - using Nero 6.x using “Burn Image” etc and finalized the CD. After writing the CD, there is a write error while doing the “Lead in/Lead out”. This gives me a doubt whether I should finalize the CD or not. I read an earlier posting that implied that the CD should be finalized.

2. On the other hand, I am able to read the CD & see all its contents. I am able to “boot” the CD on a ProLiant DL380G4 & get thru’ some initial screens (GUI) and am asked for the Language, etc, after which I am told that the disc is not correct. It does not specifically ask for CD 2.

Here are some specific details -
I get the RHEL prompt "boot:", etc.
After which I get the screens for "Choose a Language:", "Keyboard Type".
This is followed by the prompt for "Installation Method" to which we are responding with "Local CDROM".
The error given is "CD Not Found. The Red Hat Enterprise Linux CD was not found in any of your CDROM drives. Please insert the Red Hat Enterprise Linux CD and press OK to retry".

3. My understanding would be that if the disk was badly written, it should not be able to “boot” or display the initial screens. Does it mean that at the point it asks for the Linux CD, I use the CD 2?

4. Where can I find the contents, or usage of each CD? Some info is there on the CD release notes, but not in the context of the actual installation sequence.

5. I recall seeing HOWTOs earlier, but not able to find them now.

Thank you in advance for any suggestions.

Nandan
5 REPLIES
Steven E. Protter
Exalted Contributor

Re: RHEL4.0 Update2-Installation questions

Shalom,

What disks the installer asks for depends on your isntallation choices. If nothing is required from disk 2 it is not prompted for.

The error message about not finding the right CD is caused by bad or incomplete media.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Huc_1
Honored Contributor

Re: RHEL4.0 Update2-Installation questions

Probably it is an error on the CD, try burning a new with verify.

Jean-Pierre
Smile I will feel the difference

Re: RHEL4.0 Update2-Installation questions

Steven & Jean-Pierre - Thank you for your responses.

In fact I burnt 2 CDs in the same way & both show the same characteristics suggesting I need to know how exactly I do the CD burning. I.e it is not a problem with the raw CD media per se, but with the way that I am doing the CD burning with Nero.

Also, do not understand why I can see the contents of the CD, or that it is able to boot & go thruâ a few screens. Is it that the ISO format burnt on to a CD, when used, does not do a complete media check up-front & throws up an error only on encountering it? I would have imagined that if the media was badly written, it should have thrown up an error up-front as soon as I tried to use the media.

The reason I am sticking with Nero is because it is a licensed copy.

Any suggestions on any freeware, that I can use under Windows XP, to create a bootable Linux CD?

Any responses to my points 4 and 5?

Thank you in advance.

Nandan
Tzouganakis Stefanos_1
Occasional Visitor

Re: RHEL4.0 Update2-Installation questions

Hello Nandan,

I've made many bootable CDs using Nero.
Maybe you're doing something wrong (using the Nero s/w?)

Anyways Nero steps to burn an ISO image--> bootable CD are these Start-->Programs--> --> Nero Burning ROM.

Cancel the wizard and from the Top menu go to: Recorder --> Burn image..

Then go to: and the "Burn Compilation" will appear.
Make sure you burn a CD, choose a LOW write speed and then "Burn".

Works fine for me

Re: RHEL4.0 Update2-Installation questions

Hello Stefanos,

Thank you for your response.

I did use the method you have suggested, i.e using Nero Burning Rom. For some reason it had not worked earlier. I used up 2 CD-Rs without success.

In the last week I tried a couple of things -

- Instead of CD-Rs, I used CD-RWs, and this time I found that the burns were succesful. Either owing to the slower speed of writing (10x or some such thing), and/or perhaps the inherent characteristics of the CD-RW versus CD-R.

- I also tried writing by two methods - with Nero Burning ROM, and with Nero Express on to the CD-RWs. While both methods wrote the media without errors, we found that the one burnt with Nero Express worked.

I do not have an explanation about the curious ways of Nero. I had also put in a support call on Nero's website (My Nero) but did not receive any response from them.

I had asked about the contents of the 5 disks, but did not receive any response. What we found while installing was that disks 1 to 4 were required. Disk 5, I suppose contains optional stuff & was not asked for.

So I hope the above experience helps.

Nandan