General
cancel
Showing results for 
Search instead for 
Did you mean: 

RX2620 - Which release version of HPUX 11i v2 do I need

 
SOLVED
Go to solution
Eric Firkey
Regular Advisor

RX2620 - Which release version of HPUX 11i v2 do I need

I am trying to install HPUX 11i v2 release Oct 2003 on my RX2620 and I am getting a PERFMON: unrecognized processer family! error and then the install hangs. Do I need a more current release of HPUX? The system will have 2 1.4GHz DC processors (AD122A). Thank you for any help.
9 REPLIES 9
Suraj K Sankari
Honored Contributor

Re: RX2620 - Which release version of HPUX 11i v2 do I need

Hi,

Have you tried to install the latest release ?

suraj
Zygmunt Krawczyk
Honored Contributor

Re: RX2620 - Which release version of HPUX 11i v2 do I need

Hi,

you should use the June 2008 HP-UX 11i v2 DVD release, or HP-UX 11i v3.

Regards,
Zygmunt
Eric Firkey
Regular Advisor

Re: RX2620 - Which release version of HPUX 11i v2 do I need

The Oct 2003 release is the most current release I currently have? Do you know the part number of these current releases so that I can find them?
Torsten.
Acclaimed Contributor
Solution

Re: RX2620 - Which release version of HPUX 11i v2 do I need

Even the old RX2620 may have the dual core Montecito CPU or other older CPU models. Minimum release is june 2006.

So use the latest release, 2003 is just too old!

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
James R. Ferguson
Acclaimed Contributor

Re: RX2620 - Which release version of HPUX 11i v2 do I need

Hi Eric:

If you have a support contract then you can order new installation Operating Environment media via SUM (Software Update Manager). In that way your installation and configuration will be up-to-date with the latest features.

Regards!

...JRF...
Steven E. Protter
Exalted Contributor

Re: RX2620 - Which release version of HPUX 11i v2 do I need

Shalom,

It is a very bad idea to install an OS release that old on this system. Clearly it won't work.

My recollection is that HP-UX 11.23 (11iv2) must be newer than September of 2006 ti install on that hardware.

The OS requirements are listed on http://docs.hp.com

However, I have a further wrench to put in the works.

The End of Life Date for this OS is December 2013. That is in a little over two years.

If your chosen application for the server can handle HP-UX 11.31 (11iv3) you might be much better off in the long run.

Either choice, I recommend you use the latest possible OS release.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Zygmunt Krawczyk
Honored Contributor

Re: RX2620 - Which release version of HPUX 11i v2 do I need

The full list of media part numbers for current HP-UX releases you can find at

http://www.hp.com/softwarereleases/releases-media2/latest/March2010/media.htm

Regards,
Zygmunt
Eric Firkey
Regular Advisor

Re: RX2620 - Which release version of HPUX 11i v2 do I need

Is there any way to purchase it if you do not have a support contract?
Zygmunt Krawczyk
Honored Contributor

Re: RX2620 - Which release version of HPUX 11i v2 do I need

If you don't have support contract, you have not right to use the current version of HP-UX.
The simplest way to get right to use and media is to order HP-UX 11i v3 Base OE for the number of cores in rx2620 and the DVD media.
ZK