cancel
Showing results for 
Search instead for 
Did you mean: 

Red Hat 8.0 on ZE50000

Bhaskar_4
Occasional Advisor

Red Hat 8.0 on ZE50000

Hi ,
I am unable to install ReddHat 8.0 on ZE5000 lap top. It hangs on the media check screen after booting. I tried 7.3 version with "IDEBUS=66" option. It does install bare-bone Kernel and few utilities. i can not install X, GNOME KDe or anything else. Please advice how to get my patop running linux.
4 REPLIES
Kodjo Agbenu
Honored Contributor

Re: Red Hat 8.0 on ZE50000

Hello,

I guess you have agpgart problem. I don't know how to deactivate it, but install without X, then try to install X and Gnome later.

Good luck.

Kodjo
Learn and explain...
Bhaskar_4
Occasional Advisor

Re: Red Hat 8.0 on ZE50000

Hi,
i tried to upgrade my system after initial install. I selected packages individually . About 358 MB more. The install Image is copied, few packages were installed and then a message popped up saying "Unhandled exception. Reason could be media failure/hardware failure. press OK to reboot system"

This problem occurs while installing glib*.rpm, 4sutils.rpm and Cups*.rpm.
Is there anyway like i can duump the RPMs to hard disk and install from there?
Thanks for the adivce.

Bruce Copeland
Trusted Contributor

Re: Red Hat 8.0 on ZE50000

Here's a couple of longshot suggestions based on things I've seen on different web pages devoted to running linux on various HP notebooks:

1) Try the "nousb" option in addition to your idebus option.

2) If your ze5000 isn't really recent, you might try upgrading your bios before installing.

When I installed RH8 on my ze4100, I didn't encounter any problems during installation. However, I've never been able to get X using anything other than the vesa framebuffer driver.

Good Luck!
Essen Davis
Occasional Advisor

Re: Red Hat 8.0 on ZE50000

I have a different laptop, same problem. during first boot of redhat 8 keep pressing "i" to enter interactve startup. say no to kudzu. once in x go to server settings, services and uncheck kudzu for all runlevels. alternatively, if you have the option, (i didn't) disable pnp-aware-OS in your bios. I've heard of that fixing it as well.