Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
General
cancel
Showing results for 
Search instead for 
Did you mean: 

Red Hat Enterprise Linux V. 3 on Proliant DL 380 G4

Surkau
Occasional Visitor

Red Hat Enterprise Linux V. 3 on Proliant DL 380 G4

Hello!

I try to install RH EL V.3 on a new Proliant Dl 380 G4.
I created a Raid 5 Volume. Booting from CD is working fine, but after running hardware detection the installer always complains missing hard disks.

I took the HP SmartStart CD, found a driver for Smart Array 6i and wrote this driver on a cd.
Bootet again with alternative installation method. Selected FTP for gaining access to cd (the server has no floppy) while installing system.
After inserting the driver cd, the installaer need a moment, but then he asks me to put a driver into the cdrom.

Why is the installer unable to find the provided driver on this cd?


Any ideas or tricks to install this version of RH EL on this DL380 Server?


Regards
Michael Surkau
2 REPLIES
Gopi Sekar
Honored Contributor

Re: Red Hat Enterprise Linux V. 3 on Proliant DL 380 G4


Simple and easy method would be to use RHEL 3 Update 5 which is latest and has support for 6i controller.

I believe there is a driverdisk option during CD boot ? (at lilo prompt) try using that and see whether it solves your problem of detecting the driver CD. The problem may not stop here because you also need to have driver update disk which will install the 6i controller on a production system after installation.

Regards,
Gopi
Never Never Never Giveup
David Riley_2
Occasional Visitor

Re: Red Hat Enterprise Linux V. 3 on Proliant DL 380 G4

Yes, you need at least update 4 in order to install on the new G4 servers for the scsi drivers to be included.

Dave
A smile can change the trajectory of someone's entire day