General
cancel
Showing results for 
Search instead for 
Did you mean: 

RedHat 7.3 install fails on HP VL420

RedHat 7.3 install fails on HP VL420

Hi,

I have a problem with a VL420 box and Redhat (7.3) installations. No matter what install media is being used (cd/network) the problem is the same;

Install stops in a random point and states that "xxxxxxxxx.rpm could not be installed, this may be caused by media failure, lack of disk space or hardware failure" (maybe not the exact words, but pretty much) and the install stops there.

I have tried multiple setup CD:s and network depots. I've changed almost every component to the box (disks, memory and motherboard) but the problem remains :-G. The only way I have managed to figure how to get the install done is using dd disk->disk from a similar system.

Does anyone have had similar problems or have a clue what could cause this? In Windows-use the system works 100% fine.
Remember to rebel against authorities, kids!
5 REPLIES
Chakravarthi
Trusted Contributor

Re: RedHat 7.3 install fails on HP VL420

try selecting very few components and install,
i have similar machine and it works fine,,,

Re: RedHat 7.3 install fails on HP VL420

Hi,

We have twenty of these boxes and this is the only one that's causing trouble so I know it isn't any compatibility issue.

Installing fewer options isn't really a solution, but yes, I have tried it also.

Remember to rebel against authorities, kids!
Steven E. Protter
Exalted Contributor

Re: RedHat 7.3 install fails on HP VL420

you have answered your own question. You have flakey hardware.

If the install works on other boxes which are the same configuration, therein lies your answer.

Since it happens net and cd based, I'm guessing I/O issues on the motherboard.

Maybe CPU.

As far as Windows go, it may install, but you'll start getting mystery freezes and problems if I'm right. I think its better that the Linux install stops, so you don't put an unreliable machine into production.

I'd get the box serviced.

P
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com

Re: RedHat 7.3 install fails on HP VL420

Hmm, did you read my message? ;) I've already replaced disks/memory/nic/motherboard (including the IO-board and CPU) and still the problem exist.

Only thing that haven't been touched is the power-unit but could it cause such problems?

Remember to rebel against authorities, kids!

Re: RedHat 7.3 install fails on HP VL420

Steven, I forgot in the previous message; This is the 'funny' part because only the Linux _installation_ is the problem, everything else works fine (both in Windows and Linux use).

I have had this system in production use weeks straight (both Windows and Linux) and there has been absolutely no problems (hanging or any other mysterious errors).
Remember to rebel against authorities, kids!