Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

Redhat 9 on Pavilion Ze4400

Erik Frank
Occasional Contributor

Redhat 9 on Pavilion Ze4400

Hello Everybody,
I am new to Linux and tried to install Redhat 9.0 on my Pavilion ze4400 Notebook with an AMD Athlon XP-M Chip, running Windows XP. Booting works fine but when the Software asks me to check the media on the cd I can not use my keyboard anymore. Because of that I then can not continue with the installation process.
Please be so kind to help me out! Thanks in advance already.

Kind regards,
Erik Frank
4 REPLIES
Steven E. Protter
Exalted Contributor

Re: Redhat 9 on Pavilion Ze4400

If possible:

Skip the media check.

Its not necessary.

If possible, consider Fedora Core, it handles the hardware a little better.

This line of notebooks has become notorious on this forum for being very difficult to work with in Linux.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Bruce Copeland
Trusted Contributor

Re: Redhat 9 on Pavilion Ze4400

Erik:

I agree with SEP about Fedora, but the traditional fix for your problem when installing Red Hat 9 is to boot the installation CD using the nopcmcia parameter. That generally isn't necessary on HP notebook models with Intel processors, but it often is on models that use AMD chips. I wouldn't be surprised if you need to do the same with Fedora. You can find other potentially useful info about Red Hat 9 on ze4000/ze5000 series models at my web site

http://www.cybersym.com/pages/linux-ze4100.html

Bruce
Erik Frank
Occasional Contributor

Re: Redhat 9 on Pavilion Ze4400

Hey Guys,
it's me again. Thank you very much for your help.
I made some progress and got linux installed now, but I still can't get it to work. Once I boot the linux boot routine checks everything with ok and starts making trouble again when it comes to the following line:

localhost login:
Password:

Then it switches to a different screen (blue) called X Protocol Version 11 giving me something like (EE) No devices detected and (77%). I tried to make a screenshot, but unfortunately that didn't work. After I read the message it returns to localhost login again, where I do not know what to type???
I tried "administrator" and then it askes me for the password. Although I don't know the correct password, I can't even type it....the only key working is "Enter".
I really can't figure this out? What am I doing wrong??? I hope you guys can help me out one more time.
Thank you again in advance,

A guy who is desperate to change his OS...
Erik Frank
Occasional Contributor

Re: Redhat 9 on Pavilion Ze4400

Hey,
it's me again. I somehow fixed the problems of my last post - though it is still a pain in the a** as I have to use interactive setup to set pcmcia and eth0 to no - but for now it's working. I even managed to login with root and the password I set while installing linux. Still in the Redhat Documentation it says I should see the Graphical User Interface which I do not see. I only get the console although I installed Linux in graphic mode. Trying to start it with startx doesn't work. I receive the following error message:

Fatal Server error: no screens found
XIO: Fatal 10 error 104 on X Server

I hope someone can tell me:
1. How to start the GUI I installed
2. How I fix my boot problems (see my last post)
3. How I permanetely start linux in GUI Mode
4. And why it is so hard to get linux running? Is this normal? I just wonder...

Thanks again!

Erik