General
cancel
Showing results for 
Search instead for 
Did you mean: 

Redhat WS 3.0 update 3 on Dl380G4. Management Agents

SantokhB
Frequent Advisor

Redhat WS 3.0 update 3 on Dl380G4. Management Agents

How do we set up the management agents under this version of Linux. I want to check if the customer has installed the agents and then the necessary commands to set up and start the agents so I can Browse to the Management homepage at :2381

Thxs
3 REPLIES
sandeep_raman
Honored Contributor

Re: Redhat WS 3.0 update 3 on Dl380G4. Management Agents

Hello santokh,

If you are sure its a WS and not EL,then what you are trying to do is'nt possible beacuse the rpm modules are built for specific kernels.
WS is not supported.

SRH
SantokhB
Frequent Advisor

Re: Redhat WS 3.0 update 3 on Dl380G4. Management Agents

Hi Sandeep,

Thanks for getting back to me. The customer definitly has WS 3.0 and also some DL380G4 servers running WS 4.0. He informed me that he has installed the Management agents from the management CD. But if you say it is not supported under WS then should this have not have failed to install?

Thxs
SantokhB
Frequent Advisor

Re: Redhat WS 3.0 update 3 on Dl380G4. Management Agents

Hi Sandeep,

The customer is not going to run HPSIM which does need EL to run but just the agents that will send out the traps via snmp

Santokh