General
cancel
Showing results for 
Search instead for 
Did you mean: 

Regarding Installing integrity_vm.depot

suresh04
Advisor

Regarding Installing integrity_vm.depot

Hi All,

We are having HP-rx2600 integrity server and need to configure virtualization (VSE) on the same. Please provide the proper document link and send the link for download the following softwares.
1. integrity_vm.depot
2. PRM SW Libraries (B697BA)

Please reply positive solution as soon as possible.

Regards,
B.Suresh
09731240882
23 REPLIES
Matti_Kurkela
Honored Contributor

Re: Regarding Installing integrity_vm.depot

Welcome to ITRC Forums!

HP-UX downloadables are available at http://software.hp.com

Integrity VM:
https://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=integrity_vm1131
NOTE: This is a trial version that will run for 90 days only. Contact your HP representative to buy a production version that won't expire.


PRM SW Libraries:
https://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=PRMLibraries

Click on "Receive for Free" on these pages to download, or on "Additional Information" to find the documentation.

In general, all HP-UX documentation is available at http://docs.hp.com - this is a very good resource, please learn to use it!

You will need to select the depot/document version that matches the HP-UX version you're using. Since you didn't specify the HP-UX version (either 11.23 or 11.31), the above-mentioned links are the best I can do.

MK
MK
B.MariappaN
Advisor

Re: Regarding Installing integrity_vm.depot

Hi ,
The below link has the Host OS version needed for corresponding HPVM softwares.

http://www.docs.hp.com/en/T2767-90797/T2767-90797.pdf

For all VSE related documents you may refer

http://www.docs.hp.com/en/vse.html
suresh04
Advisor

Re: Regarding Installing integrity_vm.depot

Thanks Folks

I will try with your details and let you know the status.

Regards,
B.Suresh
suresh04
Advisor

Re: Regarding Installing integrity_vm.depot

Hi Folks,

I tried with the following but i coulnt install the packages please help me to install the same.

VSE411_1123_0905.depot

HPVM_EVAL_1131.depot

T2801AA_A.03.50.01_HP-UX_B.11.23_IA.depot

Please let me know the dependicy packages.

Regards,
B.Suresh
Torsten.
Acclaimed Contributor

Re: Regarding Installing integrity_vm.depot

"...coulnt install..."

Why not? Details?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
suresh04
Advisor

Re: Regarding Installing integrity_vm.depot

Hi,

I need to install "HPVM" help me to install this.
Torsten.
Acclaimed Contributor

Re: Regarding Installing integrity_vm.depot

What is your host OS version?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
suresh04
Advisor

Re: Regarding Installing integrity_vm.depot

Hi,

Hpux 11.23 Version (Release June 2007)

Regards,
B.Suresh

Torsten.
Acclaimed Contributor

Re: Regarding Installing integrity_vm.depot

Better to use 11.31 for the host and install HPVM version 4.1.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
suresh04
Advisor

Re: Regarding Installing integrity_vm.depot

Hi,

ok i will try with 11.31 version then i will let you know.

Regards,
B.suresh
suresh04
Advisor

Re: Regarding Installing integrity_vm.depot

Hi,

My requirements is to install Virtual Linux OS using VSE. Please let me know weather it is possible are not the details are

Server : Rx2600
8GB Memory
Intel(R) Itanium 2 Family Processor 900 Mhz (2 nos.)

Please guide me which version of VSE will support and what are the dependecy package need to install and provide the link and patch ID to download.

Regards,
B.Suresh
Torsten.
Acclaimed Contributor

Re: Regarding Installing integrity_vm.depot

Best would be to install 11.31 and HPVM 4.1 on the host. Linux is supported. Read the manual for details.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
suresh04
Advisor

Re: Regarding Installing integrity_vm.depot

Hi,

Am getting the below error while installing the "hpux__11.31_01061257.tgz" package on HPux 11.31.

"NOTE: The patch fileset "PHSS_39591.HPVM-CORE,r=1.0" may only be x
x x installed upon a previously installed base fileset. The x
x x specification for this base fileset is x
x x "HPVM.HPVM-CORE,fr=B.04.00,v=HP". Since there is no fileset x
x x on the target or selected from the source which matches this x
x x specification, fileset "PHSS_39591.HPVM-CORE,r=1.0" will be x
x x excluded. x
x x * Executing preDSA command. x
x x NOTE: Could not install the bundle "BUNDLE,r=B.2010.01.06" because x
x x none of its filesets could be installed. "

Please guide me how to install this.

Regards,
B.Suresh
Torsten.
Acclaimed Contributor

Re: Regarding Installing integrity_vm.depot

This is a custom bundle, so nobody of us know what is inside.

However, the logfile should tell you the reason.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
suresh04
Advisor

Re: Regarding Installing integrity_vm.depot

Hi

Please let me know weather the following os will support for virtuvalization or not.

Hpux 11.31 (Base Operating Environment) March 2008 release.

If install any package related HPVM am getting the below error.

"There is no base file sets"

Please reply as soon as possible.

Regards,
B.Suresh
Torsten.
Acclaimed Contributor

Re: Regarding Installing integrity_vm.depot

what is the contents of your custom bundle?

swlist -s ...

will tell you.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
suresh04
Advisor

Re: Regarding Installing integrity_vm.depot

Integrity VM Trail Bundle (B.04.10.02) it contains.

HPVM - B.04.10.02
VMAGENT - B.04.10.02
VMCONVERT - B.04.10.02
VMMIGRATE - B.04.10.02

Please tell me the solution

Regards,

B.Suresh
Torsten.
Acclaimed Contributor

Re: Regarding Installing integrity_vm.depot

By doing some RTFM you will find out that you need 11.31 from 03.2009 or later on the host...

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
suresh04
Advisor

Re: Regarding Installing integrity_vm.depot

hi

pls give the correct link for T2767BC B.04.00 Integrity VM downloding this.

Regards,
B.Suresh
Torsten.
Acclaimed Contributor

Re: Regarding Installing integrity_vm.depot

https://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=integrity_vm1131

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
suresh04
Advisor

Re: Regarding Installing integrity_vm.depot

Hi,

I have installed HPUX 11.31-909 (Sep '09), this Operating System is included HP Integrity version 4.10.

Please let me know this HPVM is trial period or we use it permanently and Suse & Redhat Linux will support x86, x86_64 & ia64 all the os.

Regards,
B.Suresh

Torsten.
Acclaimed Contributor

Re: Regarding Installing integrity_vm.depot

Supported linux guests are


- Red Hat Linux Enterprise Edition Advanced Server Release 4 update 5
- SUSE Linux Enterprise Server (SLES) for HP Integrity servers SLES 10 update 2

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Dennis Handly
Acclaimed Contributor

Re: Regarding Installing integrity_vm.depot

>Please let me know this HPVM is trial period

If you haven't paid for it or is isn't bundled into your OE, it's a trial version.

>Suse & Redhat Linux will support x86, x86_64 & ia64 all the os.

Only ia64 is supported under HPVM.