General
cancel
Showing results for 
Search instead for 
Did you mean: 

Regarding LSB 2.0 / 3.0 compliance ?

Manoj Kumar_8
Occasional Contributor

Regarding LSB 2.0 / 3.0 compliance ?


Hello @,

Has anyone tried making an application LSB 2.0 compliant ?. I tried a simple hello world application to make LSB 2.0 compliance as given on freestandards.org website on an SuSe 9.3 x86_64 box for my work, however it gives out linking errors :(. Searching the web has not helped. I am new to this LSB stuff, so any pointers is much appreciated.

Regards,
--
Manoj
1 REPLY
Patrick Lampert_1
Occasional Advisor

Re: Regarding LSB 2.0 / 3.0 compliance ?

Sounds to me like you need the lsb development tools.

This should supply the libraries that are missing.

http://www.novell.com/coolsolutions/feature/15355.html