cancel
Showing results for 
Search instead for 
Did you mean: 

SCSI problems with Vectra XU

Robert Helgesson
Occasional Visitor

SCSI problems with Vectra XU

Whenever I try using a Linux bootdisk it panics during the SCSI lookup.

The message it gives is:
-----
panic: aic7xxx: unrecoverable BRKADRINT

In swapper task - not syncing
-----

I tried the verbose kboot option (aic7xxx=verbose) and it said something about a timeout.

I have looked around and it appears that SCSI bios < 1.3 might cause some problems. The BIOS on the computer is 1.2S3, anyway to upgrade? Is it possible to use the bios available on adaptecs homepage? Or can you get around this by altering settings?

Worth to mentioning is that the computer works fine with OpenBSD 2.6 but not 2.7, SuSE Linux 6.3 works but not > 6.3 and so on. Wierd.

Any ideas what might help?
2 REPLIES
Jerome Fenal_1
Valued Contributor

Re: SCSI problems with Vectra XU

Hi,

the best would be to flash latest BIOS on your adapter.
Find it at www.adaptec.com>support>downloads drivers>your card.

Regards,

Jerome
Bienvenue chez moi
Ed Moore
Occasional Visitor

Re: SCSI problems with Vectra XU

It seems that the SCSI driver did not work properly with that Adaptec chipset for a while. Red Hat 5.2, 6.0 and 6.1 worked on the Vectra XU. RH 6.2 did not. RH 7.0 does.
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=10418
has more information.