General
cancel
Showing results for 
Search instead for 
Did you mean: 

SLES 11 SP3 B320i RAID Controller Install Problem

tstrike2000
Occasional Contributor

SLES 11 SP3 B320i RAID Controller Install Problem

I saw this document regarding SLES 11 SP3 installation and these controllers: http://www.novell.com/support/kb/doc.php?id=7014431. Using the HP links, I downloaded the drivers, first using the hpvsa.rpm, but I hadno idea how to install it. The HP document says at the SLES installation screen, you pick F6 for drivers and select the device the file is on, but you can't run an rpm that way. I was told to extract the rpm and use the hpvsa.ko driver, so I tried that in F6, but it doesn't seem to load the driver that way either.   Is it something simple I'm doing wrong to get it to recognize the RAID array?

 

I have a ProLiant DL360e Gen8 server with this B320i RAID controller.  The contoller is enabled and configured for RAID1.  I just cannot figure out how to load the driver so it recognizes the array to do the actual install.  

2 REPLIES
Jimmy Vance
HPE Pro

Re: SLES 11 SP3 B320i RAID Controller Install Problem

You need the DUD image (Driver Update Disk)  This link is to drivers for your server.

 

http://h20565.www2.hp.com/portal/site/hpsc/public/psi/swdHome/?cc=us&cc=us&lang=en&lang=en&sp4ts.oid=5249571&ac.admitted=1394588693541.876444892.492883150

 

Select the version of SLES you are running i386 / x86_64 and then under Software Driver Update and get the hpvsa dd image  Example

 

 

RECOMMENDED * HP Dynamic Smart Array SATA RAID Controller Driver for SUSE LINUX Enterprise Server 11 (AMD64/EM64T)

 

hpvsa-1.2.8-140.sles11sp3.x86_64.dd.gz

 

The installation instructions from the driver page will explain how to extract the image to media for use during installation

 

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
tstrike2000
Occasional Contributor

Re: SLES 11 SP3 B320i RAID Controller Install Problem

Extracting the file gives me the dd extension, but I have no idea what I do from there.  I've tried downloading the DUD image iso,  and extract the driver rpm, which gave me a .ko extension file.  I've tried to install the dd and ko files at the Installation screen and pressing F6 for drivers at the SLES installation screen.  Just not sure why I can't get this going, not sure what to try next.  The controller is enable and configured as RAID1 in the bios.