cancel
Showing results for 
Search instead for 
Did you mean: 

Samba/CIFS and Windows7

Laphroaig
Occasional Contributor

Samba/CIFS and Windows7

Hi all,

I have a problem with Win7 clients connecting to a samba share on HP-UX 11.11.
After some research we found that Win7 requires a minimum of samba 3.4.x to work with.
In the software depot I found CIFS Server A.02.04.01 which is a fix release based on Samba 3.0.30.
Is there any workaround for this issue?

Current version is:
swlist -l product |grep -i cifs
CIFS-Development A.02.03.03 HP CIFS Server Source Code Files
CIFS-Server A.02.03.03 HP CIFS Server (Samba) File and Print Services

slainte,
Helmut
1 REPLY
TTr
Honored Contributor

Re: Samba/CIFS and Windows7

What is the problem if you try using CIFS A.02.04.01 with windows7? Not connecting at all? unstable? specific issue?

If you can't make it work, the only CIFS based workaround would be to download the latest CIFS from samba.org and compile it yourself.

Other options might be using other methods (NFS) to access the share.