Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

Send mail problem

M.sureshkumar
Regular Advisor

Send mail problem

Hi All,

when i tried to execute the script, i am getting the following error on my system.

$ hash map "Alias0": unsafe map file /etc/mail/aliases.db: Permission denied

dbm map "Alias0": missing map file /etc/mail/aliases

queuename: Cannot create "qfJAA07664" in "/var/spool/mqueue" (euid=108): Permiss
ion denied

Ple help me.

Rgds,
Suresh
1 REPLY
Steven Schweda
Honored Contributor

Re: Send mail problem

> when i tried to execute the script [...]

What script?

What are you trying to do? "newaliases"?
("man newaliases".)