Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

Sendmail problem.

Kenny Chau
Trusted Contributor

Sendmail problem.

I am tried to configure the sendmail.cf to send mails to my exchange server so that the HP_UX can send emails to internet. However, the exchange server need authentication. So did anyone know how to setup the loginID and password in the configure file in HP-UX so that the exchange server can let me send emails through it by using UNIX?
Kenny
5 REPLIES
Kurt Beyers.
Honored Contributor

Re: Sendmail problem.

This is more an Exchange configuration issue. You must give permission to the sendmail server to use the Exchange server as a relay server.

Kurt
Kenny Chau
Trusted Contributor

Re: Sendmail problem.

Yes, I already configure the exchange server as a relay server in the sendmail.cf in HP-UX. However, the Exchange server need authentication. So I need to add the loginID and password in HP-UX so that the Exchange server can let me use it to send out emails.
Kenny
Dave Kelly_1
Respected Contributor

Re: Sendmail problem.

Authentication is not available in the current HP implementation of sendmail (8.9.3).
Sachin Patel
Honored Contributor

Re: Sendmail problem.

Hi
I have not heard about this before. We use notes as our relay server. So all Unix mail goes to notes server and it delivers it to the Internet. As per I know as long as you can reach mail server you are ok.



Sachin
Is photography a hobby or another way to spend $
Pedro Sousa
Honored Contributor

Re: Sendmail problem.

Hi Kenny!
Maybe your problem is related to the delivery agent.
You need to check wich kind of agent is your exchange server using.
The default of HPUX is smpt. But you can change it to X400, UUCP, ...
check the following doc:
http://www.docs.hp.com/cgi-bin/fsearch/framedisplay?top=/hpux/onlinedocs/B2355-90147/B2355-90147_top.html&con=/hpux/onlinedocs/B2355-90147/00/00/39-con.html&toc=/hpux/onlinedocs/B2355-90147/00/00/39-toc.html&searchterms=smtp&queryid=20010627-075654
good luck.