cancel
Showing results for 
Search instead for 
Did you mean: 

September 09 Quality Pack

david drylie
Occasional Visitor

September 09 Quality Pack

Hi. We are trying to remove the September 2009 Quality pack for HP UX 11iV3 (QPK 1131_B.11.31.0909.341a.depot) as we know it is causing issues with a previously known good working install of SFTP. The problem is that during the analysis phase before uninstallation it fails the dependency check with 4 fileset errors. We are reluctant to use "enforce_dependencies" set to "false" in case of subsequent system instability. The analysis phase summary with errors are:

ERROR: Exclude PHCO_37555.UX2-CORE, 1=/, r=1.0
ERROR: Exclude PHCO_37555.UX-CORE, 1=/, r=1.0
ERROR: Exclude PHCO_37555.CORE2-SHLIBS, 1=/, r=1.0
ERROR: Exclude PHCO_37555.ADMN-ENG-A-MAN, 1=/, r=1.0

Any help greatfully received.

Regards

David
4 REPLIES
Pete Randall
Outstanding Contributor

Re: September 09 Quality Pack

Not much help to you now, but you should always take an Ignite backup prior to installing such large groups of patches. It is much easier to reload a system image than it is to uninstall a whole raft of patches.


Pete

Pete
Rita C Workman
Honored Contributor

Re: September 09 Quality Pack

As per Pete, if you didn't make a make_recovery before loading patches...make it now. This way you can get back to this point in time if you need to.

Since the patch created a problem with SFTP, remove the patch and whatever dependencies it says. You're already having an issue, you can get back to this point with that make_recovery tape, so what do you have to lose....

Also....put in a call ticket and have them move it up to backline, cause NO where in the patch does it mention the SSH protocols or that they would be affected!! NFS, fs_cache and even MC/SG NFS Toolkit, but no mention of SFTP. I'm going to mention to the other guy who found this problem to place call ticket too...

You will have to push this up the line gents before hopefully others see this problem too....

Other thread - same problem:
http://forums13.itrc.hp.com/service/forums/questionanswer.do?threadId=1407935

Kindest regards,
Rita
Steven E. Protter
Exalted Contributor

Re: September 09 Quality Pack

Shalom David,

Alternative course of action: Download the latest version of secure shell (openssh) from http://software.hp.com

Install it and it might resolve the problem.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Wim Rombauts
Honored Contributor

Re: September 09 Quality Pack

The quality pack, that is patches only I presume. Then I would go with Steven : Download and install a newer version of ssh.

I would not uninstall as a first step if you get errors like the above. If additional updates (like ssh) don't help, and you are completely stuck with no other options left, you could try, but then be prepared with your Ignite recovery tape (and procedure !) if your system fails to start properly.

Further : What is the issue with SFTP that you have ? Maybe knowing what your exact problem is, may help us help you to fix it ?