General
cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Array 5i Problem -- HP DL380 G3

Juan Pablo Venegas
Occasional Visitor

Smart Array 5i Problem -- HP DL380 G3

Hi...

I just have the same problem with Centos 4.5
We have being working just fine with the server for 3 months, but suddently start the problem with a disk fail on the RAID5, we replace the disk, it work for day next day failled 2 disk, the new replace and another one, so we restart and it worked again, but then finally fail... so we rebuild the RAID and restore the backup, we work just fine 1 day more.... now we are looking for what is wrong with the server?
Somebody have any idea what it could be causing this problem??? It appears to be a hardware failure wE REMOVE THE SERVER NOW....

I installed Windows 2003 Ent. to test it, i just installed all the software diagnostic from HP to see what is it with the ARRay 5i but still have problems..... with the array on the event view i see the device spqcsissm1 is no answering ---time out... id: 9 and other with id: 24683.. about downshift.... Any help please!!!
5 REPLIES
Rob Leadbeater
Honored Contributor

Re: Smart Array 5i Problem -- HP DL380 G3

Hi,

I've seen problems with multiple failed disks on a DL380 G4, when the SCSI backplane is faulty.

The G3 has (I think) the same backplane so you may well have the same problem. You could try reseating the backplane and see if that helps, if not replace it.

If that doesn't resolve the problem, then you may be looking at swapping the 5i controller, which would mean a new system board.

Relevant part numbers are in the service guide here:

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00065010/c00065010.pdf

Hope this helps,

Regards,

Rob
Juan Pablo Venegas
Occasional Visitor

Re: Smart Array 5i Problem -- HP DL380 G3

Hi, Rob thanks for answer. If yuo refer to the board where the disks are connected, yes this DL380 G3 has it, i just remove and look it for some damage or something....
In the meaning time i was testing with and when i log on the server with windows 2k3 enterprise it came slow..... so slow... almost it looks like frooze or working with a big proccess and the disks start to read full..... then suddenly i can see the reaction....then i read the log on Win2k3 Ent. and i can read a critical with somethig like device1\cpqcmse doesn't answear at time, then i read a log telling: the scsi disk id 4 is failled then i just remove and then plug in again and the array start to recovering and sinchronizing....
I was testing with 6 scsi disks yesterday failled 1 i detroy all the array, update the firmware again and i recreate a RAID5 with the 5 disks everything was fine, but today at the afternoon just after lunch a disk fails again.... so..... i just installed the driver os the array, that microsoft recommend on the knowledge database... but without success......
Do you think this is a board fault??
And if it is, why happen just after 3 months it was working fine....!!!

Thanks again!!!!

Juan Pablo Venegas
TI
Rob Leadbeater
Honored Contributor

Re: Smart Array 5i Problem -- HP DL380 G3

Yes. Get the SCSI backplane replaced.

Cheers,
Rob
Juan Pablo Venegas
Occasional Visitor

Re: Smart Array 5i Problem -- HP DL380 G3

Hi Rob:

I just solve this situation.... the problenm was this backplane..... it was working fine, but suddently it fails so now i'm sending it to the hardware vendor....!!!

Thanks for the info..... and for the help.... hope this help to others with the same problem....!!!

Sincerely,

Juan Pablo Venegas
IT Specialist
Pahlings
Occasional Visitor

Re: Smart Array 5i Problem -- HP DL380 G3

Thanks, yes very helpful