cancel
Showing results for 
Search instead for 
Did you mean: 

Start-Up

Nicole Portman
Occasional Visitor

Start-Up

I have a computer that upon start-up it does not go anywhere. The desktop and all the application icons appear and sometimes the icons on the start menu appear, however, the computer moves so slow that I am unable to start any applications.
I was able to run task manager one time and it showed that CPU usage was 100% but because of the computer running so slowly, I didn't get to do anything. Also after like two minutes of the desktop running, the mouse cursor starts to stick .
This computer belongs to a 10 yr who got it just this Christmas and now it basically does not even turn on. The computer is on a network but the network only as one other computer on it.
I want to run a factory recovery disk, but I can't find the one for this computer. I am also afraid that even if I do find it, that I won't be able to run even that.
Any help will be appreciated
3 REPLIES
Vibhor Kumar Agarwal
Esteemed Contributor

Re: Start-Up

Try booting in the safe mode.

Ask him if he has installed some games or anything, and then try uninstalling them.
Vibhor Kumar Agarwal
Helge Asmus
Regular Advisor

Re: Start-Up

Hi, Nicole.

If you manage to boot it in safe mode, try this:
Check the hard disk; Clean the bin & internet explorer cache (if connected); Run defrag 3 - 4 times (may need a while), then set the virtual memory to a fixed value; Use a current antivirus product; download Bootvis from microsoft & install it.

Send a post of what happens!

Helge.
alles wird gut.
Dexter Filmore
Honored Contributor

Re: Start-Up

If you manage to boot your computer (safe mode or otherwise), bring up task manager and see which of the running processes is has the most cpu usage. This will give you an idea of the cause of the problem.