General
cancel
Showing results for 
Search instead for 
Did you mean: 

SuSE 8.1 on Compaq EVO N1020v

Marijus
Occasional Contributor

SuSE 8.1 on Compaq EVO N1020v

EMAIL: qntix@hotmail.com

I have a problem trying to install SuSe 8.1 or run SuSe 7.3

When I try to installation of SuSE Linux 8.1,
no error message is displayed, but installation hangs up at "hda" scanning.
I thought that it takes some time, but after an hour, there was no progress. I choose installation under graphical environment at 1024x768 resolutions.

Although SuSe 7.3 Installation without problem, but after reboot it hangs after ???hda??? scanning.

I have laptop Compaq EVO N1020v : Intel Celeron 1.6GHz with 256 MB RAM (16 MB dedicated to video) and an 30 GB hard disk. Installing from internal DVD/CD-RW (TEAC) drive.
I have tried to install on fully clean computer as only OS, and tried to install as secondary to Windows XP HE, but still the same.

I have tried to install both (7.3 and 8.1) on other computer ??? everything gone well, so I think, that Installation disks are good.

Where I gone wrong and What Should I do ?

P.S.: All other Distributions Mandrake 9, 9.1 and Redhat 9 don't seems to have problem with my laptop. Mandrake 9.1 with Radeon accel "ON" - goes well, but still I want to have SuSE on my Computer.
1 REPLY
Marijus
Occasional Contributor

Re: SuSE 8.1 on Compaq EVO N1020v

Sorry, for dublication of message.