General
cancel
Showing results for 
Search instead for 
Did you mean: 

Support on SAp and orcale upgrade

krantikiran
Occasional Contributor

Support on SAp and orcale upgrade

We are currently running SAP: R/3 4.6C on Oracle: Oracle 8.0.5.2.1, OS: HP-UX 11.11 64 bit and server is HP Server: –RISC servers HP9000. I have some queries.
1. will oracle 8 works in Itanium servers
2. will oracle upgrade to 9i or 10 works with Hp -ux 11.11 on Hp 9000.
AS HP9000 are out of support.
How can i go ahead for an upgrade of sap and oracle.
4 REPLIES
Prasanth V Aravind
Trusted Contributor

Re: Support on SAp and orcale upgrade


>>1. will oracle 8 works in Itanium servers

No. oracle 8i support only HP 9000 series servers..ie PA risc servers...


>> 2. will oracle upgrade to 9i or 10 works with Hp -ux 11.11 on Hp 9000.
AS HP9000 are out of support.

Yes.. you can install oracle 10 on Hp -ux 11.11/Hp 9000

Check below link


http://download.oracle.com/docs/cd/B19306_01/install.102/b19068/pre_install.htm#sthref95


Gudluck
prasanth
Prasanth V Aravind
Trusted Contributor

Re: Support on SAp and orcale upgrade


I am not sure about your comment... "HP9000 are out of support"


I heard that HP 9000 series are out of sale... ... My site have 50+ PA Risc servers in production. still we are getting support from HP..

Last year we had bought one rp8420 server!!!!

Gudluck
Prasanth
S.N.S
Valued Contributor

Re: Support on SAp and orcale upgrade

Hi,

There are some facts on feasibility & upgrade - the best answer would be to check with SAP & Oracle on such supported versions.

HP 9000 <<- out of support; I doubt that.
http://h20338.www2.hp.com/hpux11i/downloads/public_hp-ux_systems_support.pdf?jumpid=go/hpuxservermatrix

HTH
SNS

Points if helpful...
"Genius is 1% inspiration, 99% Perspiration" - Edison
Steven E. Protter
Exalted Contributor

Re: Support on SAp and orcale upgrade

Shalom,

1. will oracle 8 works in Itanium servers
It might work with ARIES emulation but will have no support.

2. will oracle upgrade to 9i or 10 works with Hp -ux 11.11 on Hp 9000.
AS HP9000 are out of support.
9i release 1 yes. Nothing newer than that will work.

How can i go ahead for an upgrade of sap and oracle.


I would build a new system, get the application working without data, then work with Oracle and SAP to get a migration of existing data to the new infrastructure.

For planning you want to discuss things with Oracle and SAP in advance.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com