General
cancel
Showing results for 
Search instead for 
Did you mean: 

Surestore 818 library not detected

Robin_25
Occasional Visitor

Surestore 818 library not detected

Hi,
The quantum dlt8000 tapedrive itself is detected (/proc/scsi# cat scsi
Attached devices:
Host: scsi1 Channel: 00 Id: 00 Lun: 00
Vendor: QUANTUM Model: DLT8000 Rev: 023B
Type: Sequential-Access ANSI SCSI revision: 02
Host: scsi1 Channel: 00 Id: 01 Lun: 00
Vendor: HP Model: C6280-8000 Rev: 2.12
Type: Medium Changer ANSI SCSI revision: 02
) and when I load the tape using the control panel, I can read/write to the tape. However Netvault and Veritas both can't detect the library itself, so I can't unload the tape, change tapes etc... any ideas how to test the linux connectivity to the library itself, or how to get Netvault to detect it?
3 REPLIES
Stuart Browne
Honored Contributor

Re: Surestore 818 library not detected

Get the 'mtx' utility, and see what that can see.

It's designed for use with tape changers (juke-boxes) etc.
One long-haired git at your service...
Steven E. Protter
Exalted Contributor

Re: Surestore 818 library not detected

Maybe this is a Duh, but if the Quantum DLT is certified for Linux, it should ship with drivers and instructions for Linux.

I'd start at the company website if its missing and download and install the correct drivers.

This is probably beyond Linux, you need to look at the quantum drivers.

http://quantum.treehousei.com/dlt/dltlogindl.asp

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
James_173
Advisor

Re: Surestore 818 library not detected

Hi Robin,

I have installed a DAT40*6 tape drive on my LC3 server successfully.I think DAT40*6 is similar with DLT818,both are autoloader,so I give my experience to you.

First,I recompile my kernel with adding "scsi generic support" and "probe all luns on each scsi device" support.
Next,I enable LUNS in LILO for the autoloader to be detected.Add the following entry to the end of the file:

append="max_scsi_luns=2"
After restart the system, I can see the medium changer in my backup software(Tapeware6.2) and I can use it normally.

Regards,

James