cancel
Showing results for 
Search instead for 
Did you mean: 

The device is offline

Sharifuddin
Occasional Advisor

The device is offline

Hi,

I have the Red Hat Linux release 7.2 where DLT4000 Tape Drive attached to it. When i am running "mt -f /dev/st0 rewind" the messages "The device is offline (not powered on, no tape ?)".

I hope somebody can advises me.

Thanks
Sharifuddin
3 REPLIES
Steven E. Protter
Exalted Contributor

Re: The device is offline

First thing to do is check if the cleaning people actually unplugged the tape drive.

Next make sure the cabling is secure and undamaged.

You may need to boot your system to get everything back online.

There is the possbility the drive actually failed. Maybe its get a flashlight take a look time.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Sharifuddin
Occasional Advisor

Re: The device is offline

I have checked the device is not unplugged and reboot the machine.

I run this:-
mt -f /dev/st0 stat
SCSI 2 tape drive:
File number=-1, block number=-1, partition=0.
Tape block size 0 bytes. Density code 0x0 (default).
Soft error count since last status=0
General status bits on (50000):
DR_OPEN IM_REP_EN

Then this command mt -f /dev/st0 rewind
/dev/st0: Input/output error
mt: The device is offline(not powered on, no tape ?)

It's bcos the device totaly failure ask you said?
Huc_1
Honored Contributor

Re: The device is offline

I think the error message from tape is saying that the door is open !

Perhaps the tape is not seen as close properly is the tape in properly.

There could be a long delay before the tape actualy rewinds !!

But then as SEP said it could be a call for fiels service.

J-P
Smile I will feel the difference