cancel
Showing results for 
Search instead for 
Did you mean: 

To use PostgreSQL on HP-UX10.20

SOLVED
Go to solution
Kengo Takahashi
Occasional Visitor

To use PostgreSQL on HP-UX10.20

Hi, there!

I can't install the PostgreSQL into the HP-UX system. I can't get 'make check' succeeded. Gcc might not work properly?
Please teach me how to do it!

My system is
HP-UX 10.20
PostgreSQL 7.1.3
make(gmake) 3.79.1
gcc 3.0.1
binutils 2.11.2
flex 2.5.4a
bison 1.28

Should I write more information?
To find out what I don't know.
3 REPLIES

Re: To use PostgreSQL on HP-UX10.20

Hi Kengo...

What was the exactly message that you got running make check?

I run the latest version of Postgress on a HPUX 10.20 box, with GNU GCC, GNU Make. And I didn't get any error. I suggest to you, update Make (gmake) to GNU make. I remember that I got some errors, but when I update to GNU Make worked fine. Before trying this, send to us the message thar you got, ok?

Leandro.
Denver Osborn
Honored Contributor
Solution

Re: To use PostgreSQL on HP-UX10.20

Have you tried to download a pre-compiled depot from the HP-UX porting and archive centre?

Here's a link to help you:

http://hpux.cs.utah.edu/hppd/hpux/Users/pgsql-7.0.2/

gunzip then use swinstall to install it.

Hope this helps
-denver
Kengo Takahashi
Occasional Visitor

Re: To use PostgreSQL on HP-UX10.20

Thank you, guys!
I decided to use pgsql-7.0.2 which is the
pre-compiled PostgreSQL.
So, I can use it!
To find out what I don't know.