General
cancel
Showing results for 
Search instead for 
Did you mean: 

Trouble with Kernel 2.6.0 and Netraid (Integrated an 3si) controller

Engel_1
Occasional Visitor

Trouble with Kernel 2.6.0 and Netraid (Integrated an 3si) controller

We are using Netserver lh3 and lh3000 servers.
When the 2.6.0 Kernel boots the megaraid driver fails to load with the following error message:

megaraid: couldn't register irq: 26

has anyone a solution for this problem.
4 REPLIES
Don_89
Trusted Contributor

Re: Trouble with Kernel 2.6.0 and Netraid (Integrated an 3si) controller

Whoa.. your on the bleeding edge with kernel 2.6.

You probably wont get a answer from anyone here, need to goto the kernel mailing list for this one..

which distro are you using?
Don_89
Trusted Contributor

Re: Trouble with Kernel 2.6.0 and Netraid (Integrated an 3si) controller

Engel_1
Occasional Visitor

Re: Trouble with Kernel 2.6.0 and Netraid (Integrated an 3si) controller

we are using debian woody. We post in the linux/scsi mailing list but get no answer and the releases rc1 2 and 3 of kernel 2.6 had no fixes for megaraid.c


Michael Schulte zur Sur
Honored Contributor

Re: Trouble with Kernel 2.6.0 and Netraid (Integrated an 3si) controller