cancel
Showing results for 
Search instead for 
Did you mean: 

USB problems on T30 ce.net

SOLVED
Go to solution
kevin patterson_1
Occasional Visitor

USB problems on T30 ce.net

Hello All,

We are having problems connecting our sony or vivitar digital cameras to our T30's. when either of the 2 models are connected via usb we are prompted to " enter the name of the driver for this usb device". Has anyone else had any luck with usb cameras connected to a T30 thin client?

Thanks in advance.
4 REPLIES
Roger Faucher
Honored Contributor
Solution

Re: USB problems on T30 ce.net

Kevin:

Try this site for WINCE updates:

http://msdn.microsoft.com/embedded/downloads/ce.net/wince/default.aspx

I believe Sony and Vivitar would have to have provided WINCE-specific drivers for this to work. Please post the specific camera models. Thanks.

Make a Great Day!

Roger
Make a great day!

Roger
Roger Faucher
Honored Contributor

Re: USB problems on T30 ce.net

Here's a good reference site:

http://msdn.microsoft.com/embedded/ce.net/default.aspx

Roger
Make a great day!

Roger
kevin patterson_1
Occasional Visitor

Re: USB problems on T30 ce.net

Camera models in question are the Sony DSC-P51 & the Vivicam-10. I am checking with Vendors to see if there is any driver support but as the vivicam is > $50 I am almost sure that I will be out of Luck.

ThankYou for the insight.

Kevin
Roger Faucher
Honored Contributor

Re: USB problems on T30 ce.net

Kevin:

On Sony's support website, there is no mention of Windows CE support.

Roger
Make a great day!

Roger