General
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to update from 10.20 to 11iv1 FOE

 
SOLVED
Go to solution
Olivier Decorse
Respected Contributor

Unable to update from 10.20 to 11iv1 FOE

Hello,
i'm trying to update a HP D280 10.20 to the june 2004 HPUX 11iv1.
Updating Update-UX with swinstall works fine, but i the step after (update-ux -s /cdrom HPUX11i-OE) returns a error whith an error like :
Unable to read /var/tmp/BAA-a-xxxx/catalog/SOE.SOE-ENG-A-MAN/INFO : file not found.
While the installation run, i can verify that this file exists !! Of course, some seconds after, the directory is removed.

I try to update to 11iv1 without FOE but still the error message.
Does anybody have an idea how to resolve this problem ?

Thanks in advance !
Olivier.
They say "install windows 2k, xp or better", so i install unix !
5 REPLIES 5
Robert-Jan Goossens_1
Honored Contributor
Solution

Re: Unable to update from 10.20 to 11iv1 FOE

Hi Olivier,

Just found a german HP doc suggesting to use the pfs_mount to mount the cdrom before upgrading.

http://docs.hp.com/de/5990-8149/apbs02.html

Regards,
Robert-Jan
Zygmunt Krawczyk
Honored Contributor

Re: Unable to update from 10.20 to 11iv1 FOE

Hi Olivier,
my idea is to backup your data, and do cold install (fresh install) of HP-UX 11i.

Regards,
Zygmunt
Pete Randall
Outstanding Contributor

Re: Unable to update from 10.20 to 11iv1 FOE

Olivier,

The 10.20 to 11.x upgrade progress was awful. I've seen very few people who were able to successfully make this upgrade. Most people ended up doing a cold install. If your data is kept separate from your root disk, it's a relatively simple matter to cold install, re-apply localizations like networking, passwords, etc, then use vgimport to re-introduce your data VG's. Make sure you run vgexport with the -s and -m options first, saving the map file somewhere where you can get to it. Then, after your install, just run:

mkdir /dev/vg01
mknod /dev/vg01/group c 64 0x010000
vgimport -s -m /tmp/vg01map /dev/vg01

Good luck!


Pete

Pete
Olivier Decorse
Respected Contributor

Re: Unable to update from 10.20 to 11iv1 FOE

Pete and Zygmunt : thanks but i have to make an update, no cold install.
Robert-Jan : thanks for the tips. My German is bad but i read that pfs_mount have to be used with a DVD media under 10.20, not with cdrom.
I will try and let you know if it works better (and submit points, of course !).

Olivier.
They say "install windows 2k, xp or better", so i install unix !
Olivier Decorse
Respected Contributor

Re: Unable to update from 10.20 to 11iv1 FOE

Thank you, Robert !
Olivier.
They say "install windows 2k, xp or better", so i install unix !