General
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading to Sybase version 12

Sharif Naser_2
Occasional Contributor

Upgrading to Sybase version 12

Hi

Im trying to upgrade from sybase ver.11 to sybase ver.12 on
hpux10.20(hp9000/E35). i have got error message " lib2.c missing "

what could be the problem and how can i solve it.

Any help out there is highly appreciated .

Regards
2 REPLIES
Tammy Rogers_1
Occasional Advisor

Re: Upgrading to Sybase version 12

HI Sharif,

I had this problem also. In the documentation from Sybase, version 12 can be
installed or upgraded on
a HP-UX 10.20 OS, but in reality, if you speak to
their Tech Support Sybase version 12 is only supported
on HP-UX 11.0.
Highlighted
Sharif Naser_2
Occasional Contributor

Re: Upgrading to Sybase version 12

Hi Tammy,
This problem happened while installing the GUI module, for character based it
went fine.

Is there any way by which i can enable the GUI environment for Sybase on HPUX
10.20 .


Regards
Sharif Naser