cancel
Showing results for 
Search instead for 
Did you mean: 

VIM PROBLEM !!!

Tiago Alberto de Paula
Occasional Visitor

VIM PROBLEM !!!

Hi all,

After I succeed to install "vim" in the server HP-UX B.11.31 ia64, I couldn't start it properly. It shows the following error messages:

===============================================
[server1-/root] vim
/usr/lib/hpux32/dld.so: Unable to find library 'libgtk-x11-2.0.so'.
Killed
===============================================

How can I fix it?

Thanks
2 REPLIES
Steven E. Protter
Exalted Contributor

Re: VIM PROBLEM !!!

Shalom,

What is the source of the installation.

It would appear the thing was compiled with the wrong environment, SHLIB_PATH or run that way.

Depot sources:
http://hpux.connect.org.uk/hppd/hpux/Editors/vim-7.2/

http://hpux.connect.org.uk/hppd/hpux/Editors/vim-7.1/

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
James R. Ferguson
Acclaimed Contributor

Re: VIM PROBLEM !!!

Hi:

Did you install the run-time dependencies too?

Regards!

...JRF...