cancel
Showing results for 
Search instead for 
Did you mean: 

VTL devices after 11iv3 update

KPS
Super Advisor

VTL devices after 11iv3 update

We just upgraded from 11iv2 to 11iv3 using "update-ux" and things look good. One thing we're seeing differently is that our VTL devices are showing claimed, but by the atdd_leg driver instead of just the straight atdd driver as they used to on 11iv2. Is there anything wrong with this and/or do we need to be concerned? We have updated the ATDD Driver to the latest for 11iv3.

Thanks
/KPS
4 REPLIES
KPS
Super Advisor

Re: VTL devices after 11iv3 update

We're also seeing the following in dmesg output:

atdd: device=rtape381 reserved with legacy reserve.
atdd: device=rtape374 reserved with legacy reserve.
atdd: device=rtape375 reserved with legacy reserve.
atdd: device=rtape378 reserved with legacy reserve.
atdd: device=rtape380 reserved with legacy reserve.
atdd: device=rtape381 reserved with legacy reserve.
atdd: device=rtape374 reserved with legacy reserve.
atdd: device=rtape375 reserved with legacy reserve.
atdd: device=rtape378 reserved with legacy reserve.
atdd: device=rtape380 reserved with legacy reserve.
nightwich
Valued Contributor

Re: VTL devices after 11iv3 update

Hi KPS


Try to remove and recreate device files

rmsf -H path

insf -e

Regards.
KPS
Super Advisor

Re: VTL devices after 11iv3 update

Thanks we'll give that a shot and will let you know how we make out..
KPS
Super Advisor

Re: VTL devices after 11iv3 update

Removing the hardware paths and recreating the device files did not help our situation.

Thanks
/KPS