Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
cancel
Showing results for 
Search instead for 
Did you mean: 

We have lost everything !!!

Gerson Marques Rodrigue
Occasional Visitor

We have lost everything !!!

Hi, we are informix version: Informix Dynamic Server Version 7.31.UD4W6 users, and we lost all machine including HPUX 11.11 So we reinstall a brand new HPUX and Informix but I can´t restore a database backup made in January via Dtataprotector A 5.10.
Does Anyone know how things work to get my backup back to disk ??? My ixbar.x and my sysutil are gone !!!!

6 REPLIES
A. Clay Stephenson
Acclaimed Contributor

Re: We have lost everything !!!

The surest way to have unreliable backups is to not test them. You should have done test restores long before you actually needed them. In any event, your first task is to describe your backup methodology. Did you use the Data Protector integrations for Informix or did you shutdown the database and do a cold backup? I can't believe that your most recent backup was made in January.
If it ain't broke, I can fix that.
Rick Garland
Honored Contributor

Re: We have lost everything !!!

What was you database backup scheme? Was it a hot backup? A cold backup?

Is there another backup to try to restore than the one from last Jan?

Is there an documentation to describe how the backups were configured? The frequency? The success/failure rate? Do you know how often backups were performed and the status of these backups? What restore tests were performed and when? What was the status of these restore tests?

You sound like you are in a world of hurt but these basic questions (and others) need to be answered before anyone can proceed to attempt a restore.

MarkSyder
Honored Contributor

Re: We have lost everything !!!

If you've re-installed the operating system you will need to re-install the DP software before you can restore. Provided this isn't your DP server, load DP on the DP server and install the software on the client.

Mark Syder (like the drink but spelt different)
The triumph of evil requires only that good men do nothing
Steven E. Protter
Exalted Contributor

Re: We have lost everything !!!

Shalom Gerson,

There are a patches that must be installed to the OS before the DP 5.1 software will be able to read and restore a backup.

Please check the patch database at http://itrc.hp.com

Also an error message from DP 5 would be helpful in resolving your issue.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Ted Buis
Honored Contributor

Re: We have lost everything !!!

It is always helpful to have an Ignite/UX tape of your system so you can quickly recover much of your system, so that you don't have to reload from scratch. Unfortunately, that can be done after the fact, but it is a good practice for the future.
Mom 6
BUPA IS
Respected Contributor

Re: We have lost everything !!!

hello,
have you (or the dbas) taken any onarchive full backups using the informix utilities , if so you can recreate the volume groups and reload from there .
good luck
mike
Help is out there always!!!!!