Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
cancel
Showing results for 
Search instead for 
Did you mean: 

Weird USB problem after REDHAT

clarence_3
Occasional Advisor

Weird USB problem after REDHAT

Alright I was gonna check out linux redhat 9 the other day, so I went to BIOS and made my computer boot from the cd, then with partition magic 8, I made a linux ext2 partiton on my drive. I then installed redhat via the cd and used GRUB for the boot mode, and everything installed fine, but when I tried to load Redhat my screen would go blank like I had just shut my computer off (green light turned orange), when I looked at the screen on my TV I saw it did load to redhat stratup screen I just couldn't see it on my monitor for some reason. ANyhow to make a long story short I decided to just get rid of Redaht so I went into xp pro and delted the linux partitions (swap, boot and ext) with parttion magic.

then for soem reason when I restarted my computer it wouldn't load into the login screen, it would say GRUB_ and then hang there forever. I couldn't figure out what was wrong and since I had backed up important info onto my external harddrive I decided to just reinstall windows, so I reformated the windows partition (which was the only one I had at the moment) and installed xp pro again. Now here's the weird thing, My USB are not working, I can't recognize my scanner or my external harddrive (which has all my backup stuff including important school stuff) nor will it recognize my key drive which I used to transfer data between my computer and computers at school. I tried uninstalling the USB drivers via the device manager and reinstalling them and that don't work. I don't have a clue what I did to screw things up, but I really, really need some help. If anyone can help me get my USB devices working again I'd appreciate it immensly. Thanks and sorry for the long story.

Oh yeah, I took my external harddrive to school and it worked fine on their PC's there, so it has gotta be a problem with my USB. I had no problems until I tried to install Redhat and now I can't access anything. Its like windows will recognize the USB ports are there it just refuses to acknowledge anything I plug into them. ARGGGGG! its frustrating. Thanks.
3 REPLIES
Stuart Browne
Honored Contributor

Re: Weird USB problem after REDHAT

Have you tried restting your BIOS, in particular the USB IRQ assignments?

It sounds like they are a bit screwy. If it's finding the USB controllers, but not any devices. . .

What sort of PC hardware are talking about here anyway?
One long-haired git at your service...
clarence_3
Occasional Advisor

Re: Weird USB problem after REDHAT

I'll try reseting the bios ike you suggested.

Well heres my system specs:





Computer
Operating System Microsoft Windows XP Pro

Motherboard
CPU Type Intel Pentium 4HT, 2800 MHz (3.5 x 800)
Motherboard Name Asus P4S800 (5 PCI, 1 AGP, 3 DIMM, LAN)
Motherboard Chipset SiS 648FX
System Memory 512 MB (PC3200 DDR SDRAM)
BIOS Type Award Modular (07/09/03)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)

Display
Video Adapter nVIDIA GeForce FX 5200
3D Accelerator nVIDIA GeForce FX 5200

Multimedia
Audio Adapter SiS 7012 Audio Device

Storage
Floppy Drive Floppy disk drive
Disk Drive WDC WD1200JB-00EVA0
Optical Drive JLMS XJ-HD166S (16x/48x DVD-ROM)
Optical Drive SONY DVD RW DW-U10A (DVD+RW:2.4x/2.4x, DVD-RW:4x/2x, DVD-ROM:8x, CD:24x/10x/32x DVD+RW/DVD-RW/CD-RW)

Partitions
C: (NTFS) 114463 MB (112642 MB free)

Input
Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse PS/2 Compatible Mouse

Peripherals
Printer HP DeskJet 610C
clarence_3
Occasional Advisor

Re: Weird USB problem after REDHAT

Well, I guess i figured it out. While cruising the device manager I noticed a Question mark icon labeled otehr devices. I opened it and saw I needed to reinsatll the controllers for the USB device. I did that windows searched, found, installed and all my USB devices appeared afterwards. YES! Thanks for your help, though Stuart Browne .