Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
General
cancel
Showing results for 
Search instead for 
Did you mean: 

What patch required for Oracle 8.16

Steven Chen_1
Super Advisor

What patch required for Oracle 8.16

Our Hp server is K260, 9000/800 HPUX 10.20. I would like to know what patches required before installing Oracle 8.16 on this server. I have kept patches to minimum while I have been using Oracle V7.3.2 very well.

Then what kernel possibly need to be adjusted? (1G memory)

Thanks a lot,

Steven
Steve
5 REPLIES
John Palmer
Honored Contributor

Re: What patch required for Oracle 8.16

Are you sure that you can run 8.1.6 on 10.20? A swift check on Oracle's support site seems to indicate that the latest supported version on 10.20 is 8.0.6.
Oracle Doc Id Note 29732.1 dated June 19th 2000.

Regards,

John
Anthony Goonetilleke
Esteemed Contributor

Re: What patch required for Oracle 8.16

There was a previous message posted on this but here is the information anyway...
But I think you need at least 11.0 for Oracle 8i (8.1.6).

PHCO_17556
PHCO_17792 (Dependency for PHKL_18543)
PHCO_18229
PHCO_19491
PHCO_19666
PHKL_14750
PHKL_17038 (Dependency for PHKL_18543)
PHKL_18543
PHKL_19800 (Dependency for PHKL_18543)
PHKL_20016
PHKL_20079 (Dependency for PHKL_18543)
PHNE_19616 (Dependency for PHSS_19748)
PHSS_14582
PHSS_15853
PHSS_17825
PHSS_16849
PHSS_17535
PHSS_18066
PHSS_18110
PHSS_18430 (Dependency for PHSS_19748)
PHSS_18649
PHSS_19178
PHSS_19593
PHSS_19178
PHSS_19748
PHSS_19866
PHSS_20544

Minimum effort maximum output!
Steven Chen_1
Super Advisor

Re: What patch required for Oracle 8.16

Thank you for the reminder about version compatibility. I'll check Oracle to make sure.

If I install Oracle V8.06 on HPUX 10.20, then what patches do I need again?

Thanks.
Steve
John Palmer
Honored Contributor

Re: What patch required for Oracle 8.16

Start with the latest 10.20 Patch Bundle (June 2000)and then review the other patches as mentioned in Oracle's support note 43507.1.

Regards,

John

Re: What patch required for Oracle 8.16

A few things we ran into installing Oracle 8.1.6. Make sure your /temp file is around 500MB because it uses this for install. Secondly I have a few kernel parameter suggestions an Oracle DBA gave me for running it on HPUX.

shmax = 0x0400000000
smmri = 512
shmseg = 64
semmns = 2048
semmni = 2048
maxdsize = 0x100000000
dmaxsiz_64= 500
smaxsiz_64 = 500
tmaxsiz_64 = 500
maxfiles = 250

Please see attached documents which explain further kernel settings and install.