General
cancel
Showing results for 
Search instead for 
Did you mean: 

Which HP OVO agent version will install in HP-UX B.10.20 server?

ptp640
Occasional Contributor

Which HP OVO agent version will install in HP-UX B.10.20 server?

Hi All,

 

Can you assist me to install HP OVO agent in HP-UX B.10.20 server, i have tried with HP-UX11 and HP-UX11.10 version of OVO agent both . While trying to install these i am getting an error like "HP Machine Model Detection Failed".if this error is coming because of unsupported agent version, tell me the supported version of OVO agent.

 

 

Thanks in advace..

1 REPLY
Dennis Handly
Acclaimed Contributor

Re: Which HP OVO agent version will install in HP-UX B.10.20 server?

In general, code developed for 11.00 and 11.11 will not run on 10.20.

There was a size_t roll.  And shlib versioning went from .1 to .2.

 

>tell me the supported version of OVO agent.

 

Since 10.20 isn't supported, this may be a moot question.