cancel
Showing results for 
Search instead for 
Did you mean: 

X11.X11R6-SHLIBS,r>=B.11.00

Salman Ahmed Qureshi
Frequent Advisor

X11.X11R6-SHLIBS,r>=B.11.00

Hi,
I need to install Hp-UX Developers kit "B3394BA.depot" but it requires X11.X11R6-SHLIBS,r>=B.11.00 to be installed. I am not able to search this. Can anyone guide me from where i can get this for my 11.11 OS and install it?
Thanks
6 REPLIES
Dennis Handly
Acclaimed Contributor

Re: X11.X11R6-SHLIBS,r>=B.11.00

This comes from your original OE media.
Salman Ahmed Qureshi
Frequent Advisor

Re: X11.X11R6-SHLIBS,r>=B.11.00

So you mean that i can only install from media and can't download this from anyw here?
Thanks
Dennis Handly
Acclaimed Contributor

Re: X11.X11R6-SHLIBS,r>=B.11.00

>So you mean that I can only install from media and can't download this from anywhere?

I believe this is correct. Why provide it online if you have it on your media and probably is already installed.

This won't help you but the latest X11 patch is PHSS_37028.
Salman Ahmed Qureshi
Frequent Advisor

Re: X11.X11R6-SHLIBS,r>=B.11.00

Hi,
Thanks Dennis.
This is really installed but i don't know why i am facing problem while installing development kit. Can you please see the log files and guide me. Please remember that i am not a SysAdmin and merely a DBA.
When used "swinstall -s /tmp/B3394BA.depot B3394BA " command to install it, i see the error messages i have pasted in Error.txt file.
Then for further verification, i issue command "swjob -a log devdb03-0078 @ devdb03:/" and the output is also in error.txt file, after the result of first command.

Thanks

Salman
Salman Ahmed Qureshi
Frequent Advisor

Re: X11.X11R6-SHLIBS,r>=B.11.00

Hi,
I suddenly realized that perhaps my .depot file is corrupted since it was transferred from my windows machine and i might have forgotten to transfer it in binary format.
So i repeated transfer and now i am able to install it.
Thanks for your help

Salman
Salman Ahmed Qureshi
Frequent Advisor

Re: X11.X11R6-SHLIBS,r>=B.11.00

NA